Temat: Rapidshare - Program
Dzisiaj znalazlem programik FreeRapid Downloader co sciaga linki z (i z duzo wiecej stron)

1) Sciagamy programik


KUNIEC

2) Do instalacji jest nam potrzebna java do sciagniecia tu :

http://java.com/pl/download/index.jsp
KUNIEC

3)Instalujemy program

4)Otwieramy i mozemy zaczas sciagac pliki z rapida !!!!

5)Kopiujecie linki z dw wchodzicie w program i naciskacie na ten guziczek

i tam gdzie pisze links wklejacie wszystkie linki

6) Programik (przynajmniej mi) sciaga 100 mb - 13 min, bez zadnego premium ani nic.

Poradnik by er4gus
Dont rip
Dont rip
Dont rip
Wyświetl resztę odpowiedzi



Temat: Sposób na rapida! Naprawdę działa w 100%


PostWysłany: Dzisiaj 19:00 Temat postu:
duke

1 niewiem jak to zrobic bo caly czas to samo wyskakuje :/
2 ERROR: Please activate JavaScript.
3 to samo co w 1
4 to co w 1
5 ERROR: Please activate JavaScript.
6 ERROR: Please activate JavaScript.
7 Access to the file you requested is available only to paid Proxify subscribers. Subscribe to Proxify now and get special access to over 40 normally restricted file types. Subscribers enjoy faster, ad-free access to all of Proxify's features. Please click here for more information.



Zainstaluj sobie najnowsza Jave , myślę ze w tym tkwi problem...


http://www.java.com/pl/download/
KUNIEC
Wyświetl resztę odpowiedzi



Temat: Soft do k530i
Ja znalazłem coś takiego.

http://sony-ericsson-k530i-software.soft-java.com/index.html
KUNIEC

Wpisz sobie w www.google.pl (nie jestem od tych, co mówią, że google nie gryzie!) k530i soft i lookaj stronki.

Pozdrawiam.

Wyświetl resztę odpowiedzi



Temat: Problem z rapidshare!

mam to samo. Mi sie zdaje że rapid olewa w 100% ludzi bez premium. Zostaje tylko czekać na happy hour albo kupic premium - 7euro czyli ok 23 zł
Dzisiaj tak miałem - przeinstalować Javę!

http://java.com/pl/
KUNIEC
Wyświetl resztę odpowiedzi



Temat: pomocy:(((((((((((((((((((((((((+++++++++++++++
Menedżer zadań, zabij "jushed.exe" i "jqs.exe" jeśli masz w procesach. Sprawdź czy pójdzie teraz. Jeśli nie to zrób to samo plus


http://java.com/en/download/manual.jsp
KUNIEC

ściągnij stąd instalator Java Windows XP/Vista/2000/2003/2008 Offline

Pozdrawiam

Wyświetl resztę odpowiedzi



Temat: Problem z ...
Po pierwsze zainstaluj Service Pack 3. Kiedy to zrobisz ustawienia do javy powinny zostac pobrane automatycznie poprzez windows update
SP3 tez jest przez to pobierany wiec najlepiej zrobisz jak wejdziesz na windows Update
Poza SP3 masz tam tez modyfikacje zabepieczen, jesli z tego nie korzystasz twoj komp jest bardzo zagrozony na ataki
To obowiazkowo
Po drugie problem moze nie tkwic w javie
Sprawdz czy masz dobrze skorygowane ustawienia zabezpieczen przegladarki i firewalla. W takich przypadkach rowniez wyswietlana jest ta informacja, choc mija sie to z rzeczywistoscia
JEsli jednak java...
Wejdz na strone javy i pobierz plik

http://www.java.com/pl/download/
KUNIEC

Wyświetl resztę odpowiedzi



Temat: Problem z JDownloader
Odinstaluj program, następnie Javę. Zainstaluj ponownie najnowszą wersje Javy i program JDownloader.


http://java.com/pl/
KUNIECNajlepiej pobierz i zainstaluj z tej strony przy pomocy przeglądarki Internet Explorer.
Wyświetl resztę odpowiedzi



Temat: Fable

http://www.download.net.pl/968/Java-Runtime-Environment/

Sproboj sciagnac i zainstalowac...powinno odpalic xD
Ehh jak daje pobieranie wyskakuje File not found 404


Check This Out


http://www.java.com/pl/download/index.jsp
KUNIEC
Wyświetl resztę odpowiedzi



Temat: Jak założyć serwer proxy
http://www.frazpc.pl/b/1866

http://www.java.com/pl/download/help/proxy_server.xml

http://algorytmy.pl/?id=1750&pp=503

http://www.ci.ae.katowice.pl/phpmyfaq/pdf/32.pdf

może coś sklecisz z tego Wyświetl resztę odpowiedzi



Temat: Mały problem
Co potrzebne :

Macromedia Flash Player:


http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash&promoid=BUIGP
KUNIEC

albo :

Java Run Entertainment:


www.java.com
KUNIEC

Jeśli java.com nie działa to prosze w Google poszukać tej javy ale przeważne na płytach od komputera są sterowniki JAVA
Wyświetl resztę odpowiedzi



Temat: Jaka Java zeby chodzil Jdownloader????

tutaj masz linka do ściągnięcia http://www.java.com/pl/download/

ee... jesli chodzi o to to wlasnie z tad sciagalem jave. Odinstalowalem stara i zainstalowalem tą ale JD jej nie przyjął i wyskakuje to
http://www.fotosik.pl/pokaz_obrazek/73767a117b760b45.html dnia 19 Lip 2008 19:45, w całości zmieniany 1 raz Wyświetl resztę odpowiedzi



Temat: Java - problem z instalacją
wejdź tu :
http://java.com/pl/
KUNIEC

klikasz "Bezpłatne pobieranie oprogramowania Java"

a resztę przeczytaj w instrukcji (jak naciśniesz Bezpłatne pobieranie oprogramowania Java to będzie tam na dole)

Wyświetl resztę odpowiedzi



Temat: dlaczego to nie dziala? pc
Na operze 9.6 dziala bez problemow. Zainstaluj to:

http://get.adobe.com/flashplayer/
KUNIEC
Mozesz jeszcze sprobowac:

http://www.java.com/pl/download/
KUNIEC

Musisz miec jeszcze Window Media Player sprawnego

Jak pomoglem daj+
Wyświetl resztę odpowiedzi



Temat: Java
wywal ja i zainstaluj stad


http://www.java.com/pl/download/manual.jsp
KUNIEC

a jak dalej lipa to moze sproboj fireforxa wywalic wtedy jave zainstalowac i poznij firefoxa, tyle moge poradzic, sam uzywam opery i na niej nie ma takich problemow. aha moze masz starsza wersje firefoxa.
Wyświetl resztę odpowiedzi



Temat: Windows 95
Z tego co tam jest napisane można wywnioskować, że musisz włączyć Javę.
Może najpierw ją trzeba pobrać...?

A może wystarczy to zrobić:

http://www.java.com/pl/download/help/enable_browser.xml
KUNIEC

Wyświetl resztę odpowiedzi



Temat: Java na RapidShare
moglby ktos wrzucic jave pod windowsa z tej strony http://www.java.com/pl/download/manual.jsp?locale=pl&host=www.java.com:80#win ta 13,92Mb na i podac mi link? z tamtej strony idzie mi 1 kb/s i sciagalbym to ponad godzine a z RS moge ciagnac po 30 kb/s imialbym to zaraz a bardzo mi zalezy na czasie... Mozecie podac poprostu link do strony z ktorej bede mogl z normalnym transferem ciagnac z pomoc z gory plus Wyświetl resztę odpowiedzi



Temat: Który telefon kupić?
Irda jest dzis przyzytkiem. Tylko 890. A gry znajdziesz wszystkie w działąch GSM. rowniez podaje linki


http://sony-ericsson-w890-software.soft-java.com/index.html
KUNIEC


http://www.esato.com/logos/colour/w890themes.php
KUNIEC

wszystko co potrzebne znajdziesz w necie

Wyświetl resztę odpowiedzi



Temat: Java
Witam, jestem w szkole i nie mogę ściagnąć javy bo jest zabezpieczenie ściagania plików z rozszerzeniem .exe prosba est taka zeby spakowac instalke ze strony
http://www.java.com/pl/download/
KUNIECi wrzucic na sendspace.pl za pomoc +
Wyświetl resztę odpowiedzi



Temat: potrzbene mi to !!!
eh

Flash player


http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash
KUNIEC

Java

http://www.java.com/pl/
KUNIEC

Wyświetl resztę odpowiedzi



Temat: Gry java
tu masz pełno gier java na kome

http://www.wapster.pl/

http://www.mobila.pl/gry-java,o,nowosci?gclid=CKTnsdjN4poCFVATzAodYwO0BQ

http://telejava.pl/

www.papla.pl/gry

www.gry-java.com/
Wyświetl resztę odpowiedzi



Temat: Radio... Prosba/Pytanie... DAM ++++ TYLKO POMOCY!!!
Spróbuj:
Shockwave;
http://get.adobe.com/shockwave/
KUNIEC
Java;
http://java.com/pl/download/windows_xpi.jsp?locale=pl&host=java.com:80
KUNIEC
Adobe Flash Player nie jest pokazywany w zakładce "Wtyczki".

Wyświetl resztę odpowiedzi



Temat: Radio... Prosba/Pytanie... DAM ++++ TYLKO POMOCY!!!
Sciagłem ta java i nie moge ja zaintalowac klikam na ikonke .exe i jest napisane cos takiego....

The Installer cannot proceed with the current internet Connection settings.
Please visit the following web site for more information.

http://java.com/en/download/help

I co teraz...? Narazie Dalej radio nie dziala....;/;/ Wyświetl resztę odpowiedzi



Temat: prośba
Zainstaluj Jave i Adobe Flash Player!

Adobe Flash Player

http://www.programosy.pl/program,flash-player.html
KUNIEC
Java

http://www.java.com/pl/
KUNIEC
Wyświetl resztę odpowiedzi



Temat: SE k770i

http://www.4shared.com/account/file/33471183/2f82d7ed/K770_R8BA024_FS_Extracted.html?sId=4FzacwTsLWh3d1Sl
KUNIEC


http://sony-ericsson-k770i-software.soft-java.com/index.html
KUNIEC

Może tu?
Wyświetl resztę odpowiedzi



Temat: op2m
Do instalacji potrzebna jest zainstalowana w kompie java .
Oprogramowanie Java umożliwia uruchamianie aplikacji napisanych w języku Java nazywanych „apletami”.

http://www.java.com/pl/download/windows_xpi.jsp?locale=pl&host=www.java.com
KUNIEC dnia 29 Wrz 2007 19:28, w całości zmieniany 1 raz
Wyświetl resztę odpowiedzi



Temat: op2m

Poradnik do OP2M:

Do instalacji potrzebna jest zainstalowana w kompie java ( jesli nie macie to: http://www.java.com/en/download/windows_xpi.jsp )
Klikamy na start ---> uruchom i wpisujemy

javaws http://www.glauberpires.com.br/p2m/download/OpenP2M.jnlp

http://www.glauberpires.com.br/p2m/download/OpenP2M.bat i klikamy zapisz jako *.bin i otwieramy. Potem otwiera nam sie nowe okno, klikamy prawym na OpenP2M i dalej na "Install Shortcuts" i juz mamy skrt do op2m na pulpicie.

Obslugiwane skrzynki:

- Yahoo
- Gmail
- oi.com.br
- pop.com.br
- bol.com.br
- click21.com.br
- portugalmail.pt
- Yahoo http (Via YahooPops)
- Gmail HTTP
- Cachette
- GMX.net
- Centrum.cz
- Interia.pl
- Wp.pl
- Pilu.com
- Sapo.pt


Pozdro.

Wyświetl resztę odpowiedzi



Temat: Windows 7
Alcohol 120%


KUNIEC

Daemon Tools Pro


KUNIEC

Nero


KUNIEC

Java

http://www.java.com/pl/download/index.jsp
KUNIEC
Wyświetl resztę odpowiedzi



Temat: Stronka do testowania
Chodzi CI o to ?


http://www.systemrequirementslab.com/referrer/srtest
KUNIEC

A jave ściągniesz tutaj.


http://www.java.com/pl/download/
KUNIEC
Wyświetl resztę odpowiedzi



Temat: Java
no to łap http://www.java.com/pl/download/index.jsp lub http://www.google.pl/search?hl=pl&lr=&q=java&revid=1774973728&sa=X&oi=revisions_inline&resnum=0&ct=revision&cd=1
Wyświetl resztę odpowiedzi



Temat: Czat Darkwarez na polczacie!

Stworzyłem pokój czatowy na polczat.pl. Zapraszam do dyskusji
Do korzystania jest potrzebna java http://java.com/pl/

http://s1.polchat.pl/index.php?_room=darkwarez

po co, po co, po co, po co, poo coo?
mamy już jeden, wbrew pozorom wystarczy.
Wyświetl resztę odpowiedzi



Temat: gry [.jad]
Lol u necie tego pełno....wystarczy poszukać


http://gry-java.org/
KUNIEC


http://www.gry-java.com/
KUNIEC


http://www.mobilevice.pl/
KUNIEC

Pozdro:)

Wyświetl resztę odpowiedzi



Temat: No to teraz juz oficjalnie ;)


Ela wrote:
Sprawdzilam: obie te opcje były i są włączone.
Ela


Elu, to zerknij jeszcze na tą strone "o mnie", czy widzisz zegar w prawym
górnym rogu?
Jeśli tak to Javascript jest włączony i działa, jak nie to coś nie działa,
choć javascript jest włączone...
Ja w Operze mam możliwość włączenia i wyłączenia Javascript, i po wyłączeniu
mam ten sam objaw co u Ciebie wcześniej... (strona pusta, brak obsługi
javascript)
Proponuje zainstalować java runtime environment ze strony:
http://java.com:80/en/download/manual.jsp
O ile dobrze wyczaiłem to używasz windows, więc dla Ciebie będzie:
Windows (Mozilla 1.2 or Netscape 6.2.x and higher)

Owocnej zabawy :)

Wyświetl resztę odpowiedzi



Temat: polczat
2004-02-17 - Madzia <madli@tlen.plnapisał/a:

Może ktos z Was wie, czemu mi chaty na polczat.pl nie dziala? Mam IE 6.0 i
na nim mi nie działa, a było w porządku parę dni temu.. Jeden mi działa, ale
jest komercyjny... www.onsi.pl... A co ciekawe, to pod Mozilla chaty
polczata działają....  Dziwne:D


Pewnie dlatego ze nie masz javy...
Świndows jej juz sam nie sciaga bo M$ nie dostał pozwolenia na dołacznie
openSource-owej JAVY do swojego porduktu.

Musisz zainstalowac ja sama... www.java.com

Wyświetl resztę odpowiedzi



Temat: polczat


2004-02-17 - Madzia <madli@tlen.plnapisał/a:
| Może ktos z Was wie, czemu mi chaty na polczat.pl nie dziala? Mam IE 6.0
i
| na nim mi nie działa, a było w porządku parę dni temu.. Jeden mi działa,
ale
| jest komercyjny... www.onsi.pl... A co ciekawe, to pod Mozilla chaty
| polczata działają....  Dziwne:D
Pewnie dlatego ze nie masz javy...
Świndows jej juz sam nie sciaga bo M$ nie dostał pozwolenia na dołacznie
openSource-owej JAVY do swojego porduktu.

Musisz zainstalowac ja sama... www.java.com


Tak myslisz??? Zobaczymy co bedzie:)
Dzieki:)

Wyświetl resztę odpowiedzi



Temat: java naaurox 9.2
Na liście linuxowej nikt mi nie pomugł. mysle że tu ktos mi pomoże.
ściągłem sobie jave z strony www.java.com i skopiowałem do katalogu
/usr/local/java uruchomiłem coś się zaczeło dziaći dalej jusz nic. nawet
nie wiem gdzxie to się zainstalowało bo w /usr/local/java nic się nie
zmieniło.
Help!!!!
tylko prosze bez głópich postów i ośmieszających bo wiem ze tak lubicie
robić z lamerami, a ja tylko chce informacji.
Wyświetl resztę odpowiedzi



Temat: java naaurox 9.2
On Wed, 09 Jun 2004 18:51:42 +0200


"dugi.1985" <dugi.1@gazeta.plwrote:
Na liście linuxowej nikt mi nie pomugł. mysle że tu ktos mi pomoże.


            ^^^^^^^^^             ^^^^^^  ^^^^^       ^^^^

ściągłem sobie jave z strony www.java.com i skopiowałem do katalogu


  ^^^^^^^^       ^^^^ ^

/usr/local/java uruchomiłem coś się zaczeło dziaći dalej jusz nic.


                                              ^^^^^^       ^^^^

nawet nie wiem gdzxie to się zainstalowało bo w /usr/local/java nic


                 ^^^^^^

się nie zmieniło.
Help!!!!
tylko prosze bez głópich postów i ośmieszających bo wiem ze tak


                   ^^^^^^^

lubicie robić z lamerami, a ja tylko chce informacji.


Pogratulować samokrytyki. Plonk.       ^^^^

Wyświetl resztę odpowiedzi



Temat: Java a Firefox


Horpyna wrote:
Też jeszcze nie instalowałam sobie Javy, ale musisz wiedzieć, że w
Fedorze wygląda to troszkę inaczej niż w innych distro. Tu jest krótkie
info o tym:

http://www.linux-magazine.pl/issue/06/LinuxUser_fedora.pdf

...a tu trochę więcej z FAQ:

http://faq.fedora.pl/#java


Dzieki za pomoc ale w koncu o 2 rano z zapalkami w oczach udalo mi sie
sprawic ze to wszytsko zadzialalo ;) Po pierwsze odinstalowalem
poprzednie instalacje javy. Zassalem paczke Linux RPM (self-extracting
file) stad:
http://www.java.com/en/download/linux_manual.jsp
Zaistalowalem. Nastepnie:
# updatedb
# slocate libjavaplugin_oji.so
I na koniec:
# ln -s /usr/java/jre1.5.0_04/plugin/i386/ns7-gcc29/libjavaplugin_oji.so
/usr/lib/firefox-1.0.4/plugins/libjavaplugin_oji.so

I tym razem poszlo.. Dziwne bo wydawalo mi sie ze wczesniej robilem to
tak samo. No nic, wazne ze dziala :) Spadam czytac mana do iptables ;)

Wyświetl resztę odpowiedzi



Temat: JAVA
mogat napisał(a):


z kad moge pobrac jave dla knoppiksa?? patrzylem na java.sun.com i kicha
jest tylko rpm.bin i bin i nie mogr tego ruszyc bin w knoppiksie.
probowalem tak jak w mandrake ale w knoppiksie nie mam pojecia jakiej
komendy uzyc ewentualnie. z gory dziekuje pozdrawiam mogat ;)


http://www.java.com/en/download/help/5000010500.xml#selfextracting

W dużym skrócie :
- trzeba nadać atrybut wykonywalności i odpalić
- potem zrobić dowiązanie do katalogu z plugin-ami

Robert

Wyświetl resztę odpowiedzi



Temat: Szukam javy dla Mandrake 10.2
Witam,

Mam Windows XP i tu nie ma problemu - wchodze na www.java.com, sciagam
instalke i wszystkie stony java pieknie chodza pod Firefoxem.
Na www.java.com jest tez cos dla linuksa, ale tego chyba nie da sie
zainstalowac w Mandrake 10.2. Przydalaby sie instalka RPM. Czy ktos wie
skad ja sciagnac?
Tak przy okazji czy jest jakas strona z aktualnymi instalkami programow
dla Mandrake? (jakis serwis z najnowszymi programami taki jak np.
www.dobreprogramy.pl dla Windowsa)

Wyświetl resztę odpowiedzi



Temat: Szukam javy dla Mandrake 10.2
matman2:


Witam,

Mam Windows XP i tu nie ma problemu - wchodze na www.java.com, sciagam
instalke i wszystkie stony java pieknie chodza pod Firefoxem.
Na www.java.com jest tez cos dla linuksa, ale tego chyba nie da sie
zainstalowac w Mandrake 10.2.


Oczywiście, że się da.


Tak przy okazji czy jest jakas strona z aktualnymi instalkami programow
dla Mandrake? (jakis serwis z najnowszymi programami taki jak np.
www.dobreprogramy.pl dla Windowsa)


http://easyurpmi.zarb.org
man urpmi

.pk.

Wyświetl resztę odpowiedzi



Temat: Szukam javy dla Mandrake 10.2

matman2 wrote:
Witam,

Mam Windows XP i tu nie ma problemu - wchodze na www.java.com, sciagam
instalke i wszystkie stony java pieknie chodza pod Firefoxem.
Na www.java.com jest tez cos dla linuksa, ale tego chyba nie da sie
zainstalowac w Mandrake 10.2. Przydalaby sie instalka RPM. Czy ktos wie
skad ja sciagnac?


Jeżeli szukasz RPMów to polecam stronę http://rpm.pbone.net/
Zassałem wyszukany dzięki tej stronie pakiet dla 10.1 i działa bez problemów
z Mandrivą LE2005.

Tak przy okazji czy jest jakas strona z aktualnymi instalkami programow
dla Mandrake? (jakis serwis z najnowszymi programami taki jak np.
www.dobreprogramy.pl dla Windowsa)


A jest tego mnustwo. Sporonowych wersji znalazłem ostanio na
ftp.nluug.nl/pub/os/Linux/distr/mandrakeclubnl/
A rozwijając myśl Piotra o urpmi, poczytaj artykuły na stronie
www.mandrake.int.pl

Wyświetl resztę odpowiedzi



Temat: Szukam javy dla Mandrake 10.2
Piotr Kęplicz napisał(a):


matman2:

| Witam,

| Mam Windows XP i tu nie ma problemu - wchodze na www.java.com, sciagam
| instalke i wszystkie stony java pieknie chodza pod Firefoxem.
| Na www.java.com jest tez cos dla linuksa, ale tego chyba nie da sie
| zainstalowac w Mandrake 10.2.

Oczywiście, że się da.


Instalka ma koncowke *.bin
Klikam na to i sie nie odpala. Mozesz mi powiedziec jak to instalowac?

Wyświetl resztę odpowiedzi



Temat: Mandriva LE 2005 - prawdopodobne problemy podczas uruchamiania
Wielce prawdopodobne problemy na Mandrivie LE 2005
(nie wszystkie sprawdziłem osobiście):

Nieprawidłowo dział dzwięk na SB Audigy:
można próbować moduły 1.0.8 z alsa-modules, -lib, i -utils.
(Można  próbować ustawienia snd-stuff, i snd-emu10k1)

Nie działa akceleracja w kartach NVIDIA:
Prawdopodobnie dotyczy zmian w /etc/init.d/udev

Nie działa akceleracja w kartach ATI:
http://www.ati.com/products/catalyst/linux.html
(niezbędne do konfiguracji karty komponenty:
ati-kernel-2.6.11-6mdk-8.10.19-1mdk.i586.rpm
ati-8.10.19-1mdk.i586.rpm
są dostępne tylko dla klubowiczów )

Skaner Epson pracujący jako GT-9300 w wersji
Mandriva LE 2005 nie działa

Drukarki Epson też w Mandrivie LE 2005 potrzebują driverów
http://www.avasys.jp/english/linux_e/dl_ink.html

Nie działają klawiatury na łączu na USB
a także nie działa myszka na porcie szeregowym

Nie działają modemy ADSL na USB np.Bewan mimo poprawnych sterowników
http://www.bewan.com/bewan/drivers/bast-0.9.0.tgz

Jest problem z oprogramowaniem java - nie działa co można sprawdzić:
http://www.java.com/en/download/help/testvm.jsp

Są problemy z CD-RW i DVD-combo z firmy LG, które nie działają poprawnie
(nie kasują nośników RW) lub są źle rozpoznawane.

Druid konfiguracji "wiesza" niekiedy instalację.

Jest problem z odzyskaniem starej poczty z mozilli.

Pozdrawiam
Zbigniew Daleczko

Wyświetl resztę odpowiedzi



Temat: Mandriva LE 2005 - prawdopodobne problemy podczas uruchamiania


Zbigniew Daleczko wrote:
Wielce prawdopodobne problemy na Mandrivie LE 2005
(nie wszystkie sprawdziłem osobiście):
Nie działa akceleracja w kartach NVIDIA:
Prawdopodobnie dotyczy zmian w /etc/init.d/udev


Nie prawda, działa wszystko wyśmienicie należy jedynie do
"/etc/modeprobe.preload" dopisać linijkę - "nvidia"


Nie działają modemy ADSL na USB np.Bewan mimo poprawnych sterowników
http://www.bewan.com/bewan/drivers/bast-0.9.0.tgz


Nie wiem jak Bewan, ale Speedtouch działa.


Jest problem z oprogramowaniem java - nie działa co można sprawdzić:
http://www.java.com/en/download/help/testvm.jsp


Nie ma najmniejszego problemu z oprogramowaniem java proponuję zainstalować
pakiet jdk1.5.0_03 jeśli używasz Firefoxa, musisz jeszcze dodatkowo
utworzyć dowiązanie pliku libjavaplugin_oji.so w katalogu plugins firefoxa


Druid konfiguracji "wiesza" niekiedy instalację.


Nie zdarzyło mi się.

Agi

Wyświetl resztę odpowiedzi



Temat: HELP Java w Mozilla 1.7.2
Użytkownik Gienek napisał:


http://www.java.com/en/download/help/linux_install.jsp


Wejdź na tą stronę raz jeszcze i jeżeli nawet nie przepadasz za
angielskim skup się chociaż na części:

Enable and Configure
# Mozilla 1.4 and later

Jest tam wszystko opisane (wraz z przykładem) i nie ma nic o kopiowaniu
libjavaplugin_oji.so

Wyświetl resztę odpowiedzi



Temat: instalacja programow :)
 Paweł napisał(a):
 Witam.,
 Problem mam jednak troche z ta java.:
 BO sciagnolem sobie taka wersje jre-1_5_0_06-linux-i586-rpm.bin <...

Tu za wiele Ci nie pomogę.
Javę zawsze miałem z płytki z dystrybucji. Nie kombinowałem nigdy z
najnowszymi wersjami Javy z www.java.com . Mam Mandrive 2006 z Javą z
Mandrivy tj. 1.4.2_09 i jest OK.
Z moich doświadczeń (być może nie za wielkich) wynika, że w Linuksie w
pewnych "obszarach" nie należy gonić za nowościami. Wynika to z porażek,
które poniosłem. I tak nie będę upgradować: kernela do 2.6.15.5 chociaż
obsługuje NTFS, ani KDE do 3.5.1., ani aplikacji silnie związanych ze
środowiskiem KDE lub Gnome itp. Ale za to będę upgradować kernel
2.6.12-17mdk jeżeli wyjdzie 2.6.12-18mdk, koffice z 1.4.1mdk na 1.4.2mdk
  bo ściągnę go z serwera dystrybucji np: ftp.ps.pl . W przypadku Mdk
10.1 będzie to:
ftp://ftp.ps.pl/pub/linux/mandrakelinux/official/updates/10.1/RPMS

  Pozdrawiam.
Zygmunt

Wyświetl resztę odpowiedzi



Temat: firefox i java
W artykule <dbad8e$gm@atlantis.news.tpi.pl
 tako rzecze GiePe :


Prosze o pomoc jak ja zainstalowac.


Przecież na stronie Suna jest instrukcja (z obrazkami ;-) )

http://www.java.com/en/download/help/5000010500.xml#rpm
http://www.java.com/en/download/help/5000010500.xml#selfextracting

Wyświetl resztę odpowiedzi



Temat: Mandrake 10 Official i Java

WWW z java scriptem. Ściągnąłem plik    j2re_1_3_1_12-linux-i586.rpm.bin i


chyba chmod +x ./j..
potem ./j.. enter
to coś jak EXE

potem zgodnie z instrukcją na java.com - tworzysz
ln -s <java/jre plugins nss/cośtam :-). <katalog mozilli/plugins/cośtam


2. Nie działa mi również karta AverTV Studio 303 - sygnał z kablówki.
Proszę o wskazówki dla początkującego lamy.
Pozdrawiam, Paweł


odczytaj na jakim to układzie chodzi i tym tropem szukaj .

Wyświetl resztę odpowiedzi



Temat: Java Mandriva 2006 & Firefox
Hej, wiejdz sobie na strone:
http://www.java.com/en/download/linux_manual.jsp
sciagnij paczki rpm, a nastepnie poczytaj instrukcje step by step
http://www.java.com/en/download/help/5000010500.xml#rpm
i wszystko bedzie dzialac.
pozdrawiam

P.S. napisz czy zadzialalo

Wyświetl resztę odpowiedzi



Temat: Java Mandriva 2006 & Firefox
Witaj zadzia?a?o nawet nie mys'la?em z.e to takie proste :-)
Pozdrawiam i dzie;ki.

kasa@o2.pl napisa?(a):

Hej, wiejdz sobie na strone:
http://www.java.com/en/download/linux_manual.jsp
sciagnij paczki rpm, a nastepnie poczytaj instrukcje step by step
http://www.java.com/en/download/help/5000010500.xml#rpm
i wszystko bedzie dzialac.
pozdrawiam

P.S. napisz czy zadzialalo


Wyświetl resztę odpowiedzi



Temat: Java - czy pobrana z oficjalnej strony zadziała?
Witam :-)

Czy Java pobrana z oficjalnej strony:

http://www.java.com/en/download/linux_manual.jsp

da się bez problemu zainstalowac instalatorem graficznym pod Mandrivę
2005? Myślę tu o pliku: Linux RPM (self-extracting file). Pomóżcie, bo
miewam drobne problemy z javą a jeszcze nie instalowałem pliku z
oficjalnej strony, lecz jakiś przypadkowo znaleziony RPM.

Wyświetl resztę odpowiedzi



Temat: Java - czy pobrana z oficjalnej strony zadziała?


MMW wrote:
Witam :-)

Czy Java pobrana z oficjalnej strony:

http://www.java.com/en/download/linux_manual.jsp

da się bez problemu zainstalowac instalatorem graficznym pod Mandrivę
2005? Myślę tu o pliku: Linux RPM (self-extracting file). Pomóżcie, bo
miewam drobne problemy z javą a jeszcze nie instalowałem pliku z
oficjalnej strony, lecz jakiś przypadkowo znaleziony RPM.


pobrałem - niestety, ten plik nazywa się jre-1_5_0_04-linux-i586-rpm.bin
i program nie chce go ładnie zaionstalować. Co robić???

Wyświetl resztę odpowiedzi



Temat: Java - czy pobrana z oficjalnej strony zadziała?
Tako rzecze MMW:


MMW wrote:
pobrałem - niestety, ten plik nazywa się jre-1_5_0_04-linux-i586-rpm.bin
i program nie chce go ładnie zaionstalować. Co robić???


A na stronach Javy, koło buttona "Download" tegoż pliczku taka ładna linka z
instrukcjami do instalacji była, nie zauważyłeś przypadkiem? ;)

http://www.java.com/en/download/help/5000010500.xml#rpm

Horpyna

Wyświetl resztę odpowiedzi



Temat: jak działa obsługa kont w BPH SA pod linux'em


adam wrote:
| Debian+java1.5 i śmiga, że aż miło.

| Jaka przeglądarka? Instalowałeś wg. poradnika ze stronki BPH?
| Jak zainstalowałeś komponent? - nie ma tego w poradniku na stronce BPH :/.

| Ubuntu + java 1.4.2 i Opera 8.50 oraz Firefox 1.0.7 - nie działa :(

Java 1.5 to jest ważne!
Przeglądarka Mozilla 1.7.8 (standard z Debian Sarge).


Zainstalowałem Javę 1.5 i Mozillę - niestety nie pomogło. Java działa
(test na java.com przechodzi, tak samo test z bąbelkami do którego link
jest w pomocy BPH), przelewy nadal nie działają :/.


Nie wiem co masz na myśli pisząc komponent, jeśli chodzi o jave, to jest
to zwykły pakiet .bin ze strony SUN (tam też można ją przetestować).


Komponent do obsługi podpisu elektronicznego- to potrzebne jest to do
wykonywania przelewów.

Wyświetl resztę odpowiedzi



Temat: Mandriva 2006, Firefox, Thunderbird
zyli napisał(a):

Teraz sprawdź czy ci chodzi java


nie chodzi :/

"Jeśli zainstalowałeś JRE 1.4.2_01


Czemu na http://java.com/en/download/manual.jsp proponują Java Runtime
Environment Version 5.0 Update 6, i o co właściwie chodzi z tymi dwiema
wersjami?
Wyświetl resztę odpowiedzi



Temat: Mandriva 2006, Firefox, Thunderbird
Date: Sun, 26 Feb 2006 12:12:22 +0100
From: budda

zyli napisał(a):
Teraz sprawdź czy ci chodzi java
nie chodzi :/
"Jeśli zainstalowałeś JRE 1.4.2_01
Czemu na http://java.com/en/download/manual.jsp proponują Java Runtime
Environment Version 5.0 Update 6, i o co właściwie chodzi z tymi dwiema
wersjami?


A ja proponuję porządne paczki z http://www.jpackage.org/ .

R.

Wyświetl resztę odpowiedzi



Temat: Mandriva 2006, Firefox, Thunderbird
budda napisał(a):

zyli napisał(a):

Teraz sprawdź czy ci chodzi java

nie chodzi :/


Po rozpakowaniu archiwum:
 ./jre-.....bin
zrób
 cd ~/.mozilla/plugins
 ln -s /opt/jre1.5.0_06/plugin/i386/ns7/libjavaplugin_oji.so .

po czym ponownie uruchom przeglądarkę. Oczywiście, zastąp /opt
właściwą ścieżką. Nie używaj pluginu z katalogu ns610 i raczej nie
używaj gotowych pakietów rpm z Javą - podobno czasem mogą być jakieś
problemy.

 Jak chcesz oglądać animowane banery we Flashu, to instalacja jest
prościutka: rozpakować, uruchomić instalator. Samo się zrobi :)

"Jeśli zainstalowałeś JRE 1.4.2_01

Czemu na http://java.com/en/download/manual.jsp proponują Java Runtime
Environment Version 5.0 Update 6, i o co właściwie chodzi z tymi dwiema
wersjami?


JRE 5.0 Update 6 to taki "skrót" od numeru 1.5.0_6, tak dla zmyłki ;)

Wyświetl resztę odpowiedzi



Temat: testowe wiki
Właśnie przeniosłem jeden artykuł do nowej wersji FAQ:
http://apcoln.linuxpl.org/wiki/doku.php?id=java

Mam w związku z tym dwa pytania:
1) Czy nie jest to niezła okazja do przeorganizowania nazw kategorii, na
które podzielono artykuły obecne w FAQ (obecne nazwy chyba nie są do końca
intuicyjne - tj. zaskakuje trochę, że np. opis instalacji javy w
przeglądarkach sąsiaduje z historią apcoln).
A może to tylko moja dziwna zajawka, a pozostałe osoby uznają obecny podział
kategorii za najlepszy?
2) Czy podczas edycji artykułu powinno się go aktualizować?
Np. w dołączonym przeze mnie artykule - wersję J2RE, GCC, ew. inne miejsca
pobierania javy (jak java.com albo java.sun.com - oraz odnośniki do
zamieszczonych tam instrukcji)?
Jeśli tak - to czy/jak sygnalizować, gdzie i jakie wporwadzono zmiany?

Jeszcze jedna sprawa: jeśli pojawia się hasło typu "java", które jest
opisane w wikipedii, to czy należy podawać odnośnik - czy też nie, bo w
końcu ten artykuł ma mówić, jak zainstalować javę, a nie - czym ona jest?

Mam nadzieję, że nie namieszałem zbytnio; pozdrawiam
- Łukasz.

Wyświetl resztę odpowiedzi



Temat: Java, czaty... nie działa
pedro w niedzielę 5. grudnia 2004 05:49 był uprzejmy napisać:


innych nie chce wcale, a ja chwilowo wolę Firefoxa, googlami znalazłem
żeby zrobić link do javy w firefox/plugins/ ale to nic nie dało.


A jaką masz wersję javy i jak ją podlinkowałeś?
Instrukcje krok-po-kroku na http://java.com/en/download/manual.jsp

Pozdrawiam
- Łukasz.

Wyświetl resztę odpowiedzi



Temat: Java, czaty... nie działa


On Sun, 05 Dec 2004 11:41:40 +0100, Łukasz Roś wrote:
| innych nie chce wcale, a ja chwilowo wolę Firefoxa, googlami znalazłem
| żeby zrobić link do javy w firefox/plugins/ ale to nic nie dało.
A jaką masz wersję javy


j2sdk1.4.2_04 (dystrybucyjna slack10)


i jak ją podlinkowałeś? Instrukcje


w katalogu firefox/plugins/
ln -s /usr/lib/java/jre/plugin/i386/ns4/libjavaplugin.so
i jeszcze
ln -s /usr/lib/java/jre/plugin/i386/ns610-gcc32/libjavaplugin_oji.so


krok-po-kroku na http://java.com/en/download/manual.jsp


czyli tak samo.
podobno jest wersja 1.5 ale na tej stonie w download jest 1.4.2_06
?????????

Wyświetl resztę odpowiedzi



Temat: Java, czaty... nie działa
pedro w poniedziałek 6. grudnia 2004 17:25 był uprzejmy napisać:


j2sdk1.4.2_04 (dystrybucyjna slack10)


[ciach-tu, ciach-tam]

czyli tak samo.
podobno jest wersja 1.5 ale na tej stonie w download jest 1.4.2_06


Ha, ha, ha: o mały włos bym przeoczył, że zainstalowałeś sobie sdk: przecież
potrzebujesz Runtime Engine (chyba, że chcesz *tworzyć*, a nie *uruchamiać*
aplety javy ;-)
ROFTL
Zainstaluj sobie najnowszą wersję (z tego, co wiem, to jest nią właśnie
j2re1.4.2_06; we wcześniejszych wersjach był poważny błąd bezpieczeństwa),
najlepiej tą pobraną ze strony java.com.

Naprawdę, omal tego nie przeoczyłem :) Pozdrawiam
- Łukasz.

Wyświetl resztę odpowiedzi



Temat: java i niezaspokojona mozilla
12/07/2003 12:48 AM | Mike:
[...]

Jaka wersja Mozilli? Jeżeli <1.4, zainstaluj Java Blackdown. Jeżeli
<=1.4 pobierz najnowszą wersję Javy ze strony java.com i dowiąż
sybmbolicznie do katalogu pluginów Mozilli odpowiedni plik (w katalogu z
Javą będziesz miał /plugins/netscape|mozilla|mozilla1.4+ czy jakoś tak;
wybierz te ostatnie)

Wyświetl resztę odpowiedzi



Temat: Firefox i java
Jacek_N w czwartek, 25 listopada 2004 23:25 był uprzejmy
napisać:


O co chodzi z tym numerem wersji? Moze masz jakiegos linka
do dobrego opisu instalacji javy i uzywaniu jej w
firefoxie?


Instalowałem javę z erpeema ze strony java.com i jest tam
naprawdę bardzo przejrzysty i szczegółowy opis:
http://www.java.com/en/download/help/linux_install.jsp#install-pkg

Niestety, komunikatu przeglądarki Ci nie przetłumaczę, choć
najwyraźniej - czy to z powodu ustawienia złego linku, czy
też przyznania jawie praw, które uniemożliwiają kontakt z
nią od strony zwykłego użytkownika - przeglądarka nie może
jej załadować (natomiast w jakiś sposób przeglądarka wie,
że jawa jest w systemie: ja bym jednak obstawiał jakiś
czeski błąd w linku: złą ścieżkę dostępu albo przekręcony
numerek).
W ostateczności odinstaluj jawę i zainstaluj jeszcze raz z
poleconej przeze mnie strony - dokładnie według podanego
opisu.

Powodzenia; pozdrawiam
- Łukasz.

Wyświetl resztę odpowiedzi



Temat: Przełączenie
Marcin Sztolcman w sobotę 5. lutego 2005 13:35 był uprzejmy napisać:


| Właśnie sprawdziłem: java zainstaluje się w tym katalogu, w którym uruchomi
| się plik *.bin (i zdaje się, że nie można podać miejsca zainstalowania w
| jakiejś opcji, bo przy uruchomieniu pliku z --help po prostu uruchomił mi
| się instalator).
acha. no to odmiennie od od sunowej, bo ta wie gdzie ma sie zainstalowac
:) ale trzeba by wlasnie o tym wzmianke imo dodac


"Wikizując" i uaktalniając artykuł Aragorna dodałem przypis, w którym
zamieściłem link do instrukcji instalacji javy suna. Rzeczywiście, to może
być mało...


| Dlatego ten fragment zostawiam tak, jak jest - chyba, że ktoś ma pomysł,
| jak tę instalację przeprowadzić bardziej eleganckimi metodami? (Czy
| powinienem
nie uruchamialem nigdy blackdowna wiec nie mam pojecia :)


No, śmisznie - bo ja opisuję instalację javy ze strony java.com ;)
Sprawdziłem właśnie, że instalacja blackdowna odrobinę się różni
(http://tiny.pl/zcp) - prawie tak samo, jak w aktualnym opisie, ale trochę
jednak inaczej.

Krótko mówiąc, rodzą się dwie możliwości rozwoju zamieszczonego na wiki
artykułu:
1) odzielnie opisać instalację wszystkich trzech wersji javy;
2) wybrać jedną wersję,
co wiąże się z tym, czy aktualne są jeszcze zastrzeżenia do javy suna (kiedy
jakiś czas temu pytałem o javę na apcoln, krytyczne uwagi pojawiły się
jedynie wobec... blackdowna).
Co o tym myślicie?

Pozdrawiam
- Łukasz.

Wyświetl resztę odpowiedzi



Temat: Przełączenie
Nastał dzień boży sob, 05 lut 2005 o 13:03 GMT,
gdy Łukasz Roś ośmielił się wstukać:


| Dlatego ten fragment zostawiam tak, jak jest - chyba, że ktoś ma pomysł,
| jak tę instalację przeprowadzić bardziej eleganckimi metodami? (Czy
| powinienem
| nie uruchamialem nigdy blackdowna wiec nie mam pojecia :)
No, śmisznie - bo ja opisuję instalację javy ze strony java.com ;)


? u mnie java z suna instaluje sie domyslnie w /usr/java/


Krótko mówiąc, rodzą się dwie możliwości rozwoju zamieszczonego na wiki
artykułu:
1) odzielnie opisać instalację wszystkich trzech wersji javy;


trzech ? tak naprawde poza sunowa i blackdownem to nic wiecej sie chyba
nie liczy


2) wybrać jedną wersję,
co wiąże się z tym, czy aktualne są jeszcze zastrzeżenia do javy suna (kiedy
jakiś czas temu pytałem o javę na apcoln, krytyczne uwagi pojawiły się
jedynie wobec... blackdowna).


od dosc dawna jedynym zatrszeniem do sunowej z jakim sie spotykam, to to
ze ciezko z licencja i nie mozna jej za bardzo spakietowac. a w
blackdownowej co jakis czas czytam ze nie dziala jedno, czasem drugie...

        MySZ

Wyświetl resztę odpowiedzi



Temat: Co to jest dowiązanie?
chairon napisał(a):


No dobra, ale co powinienem zrobić?

Otworzyć konsolę i wpisać

ln -s plugin_w_katalogu_javy katalog_pluginów_mozilla ???


Na stronie javy masz to wszystko dokładnie opisane:
http://java.com/pl/download/help/5000010500.xml#14

Wyświetl resztę odpowiedzi



Temat: Co to jest dowiązanie?
vermess napisał(a):


Na stronie javy masz to wszystko dokładnie opisane:
http://java.com/pl/download/help/5000010500.xml#14


Ściągnąłem javę jre-1_5_0_10-linux-i586-rpm.bin. Zgodnie z instrukcjami na
powyższej stronie zainstalowałem w katalogu usr/java. Chyba zainstalowało
się poprawnie. Zrobiłem dowiązanie zgodnie z powyższym. Robiłem dowiązania
zarówno z katalogu usr/java/jre1.5.0/plugin/i386/ns7 jak i
usr/java/jre1.5.0/plugin/i386/ns7-gcc29, ale niestety FF nadal nie
obsługuje javy. Nie ustawiłem jedynie opcji
EdycjaPreferencjeZaawansowaneWłącz obsługę języka Java, bo takowej nie
znalazłem albo u mnie nie ma. Mam FF w wersji 1.5.0.7. Uprzedzając pytania
dodam, że oczywiście zamykałem wszystkie okna przeglądarki przed zrobieniem
dowiązania. Już sam nie wiem co robię źle. Ktoś pomoże?

Wyświetl resztę odpowiedzi



Temat: Pomożecie? Loading java applet failed...
Użytkownik szp@k napisał:


Na pl.comp.os.linux ani na alt.pl.comp.os.linux.aurox nikt mi nie
odpowiedział, do trzech razy sztuka, może wy pomożecie?

Otwierając niektóre strony w Mozilli lub Netscape (na przykład
http://dzieci.wp.pl - jedna z ulubionych stron mojego syna) na których są
applety java (gierki,
układanki itp.) napotykam problem dokładnie taki, jak opisany tutaj:
http://java.com/en/download/help/redximage.jsp


U mnie też nie działa (czerwony krzyżyk). To pierwsze co mi w javie nie
poszło więc może jak w sport.onet.pl trzeba mieć majkrosoftową jave...

brodzky

Wyświetl resztę odpowiedzi



Temat: Pomożecie? Loading java applet failed...
...szp@k pisze:


Otwierając niektóre strony w Mozilli lub Netscape (na przykład
http://dzieci.wp.pl - jedna z ulubionych stron mojego syna) na których są
applety java (gierki,
układanki itp.) napotykam problem dokładnie taki, jak opisany tutaj:
http://java.com/en/download/help/redximage.jsp

Dokładnie komunikat Loading Java Applet Failed...
i w konsoli javy błędy: (Unknown Source).


Wygląda na jakieś łamanie przez applet polityki bezpieczeństwa:
#v+
at java.security.AccessController.doPrivileged(Native Method)
at sun.applet.AppletClassLoader.findClass(AppletClassLoader.java:149)
#v-
Spece od dżawy - odzywać się!
:-)

Pozdr.
Boswell

Wyświetl resztę odpowiedzi



Temat: Pomożecie? Loading java applet failed...
Osóbka znana jako szp@k (starling@SPAMUJpf.pl) w
<cfpn89$7d@nemesis.news.tpi.plwystukała:


Na pl.comp.os.linux ani na alt.pl.comp.os.linux.aurox nikt mi nie
odpowiedział, do trzech razy sztuka, może wy pomożecie?

Otwierając niektóre strony w Mozilli lub Netscape (na przykład
http://dzieci.wp.pl - jedna z ulubionych stron mojego syna) na których są
applety java (gierki,
układanki itp.) napotykam problem dokładnie taki, jak opisany tutaj:
http://java.com/en/download/help/redximage.jsp


Mi działa z Konquerorem, z Mozillą już nie (dokładnie ten sam efekt -
czerwony krzyżyk). Żeby było śmieszniej to czat.onet.pl działa z Mozillą,
za to nie chce ruszyć z Konquerorem (czarna plansza zamiast okna czatu).

$ rpm -qa | grep konqueror
konqueror-plugin-macromedia-flash-7.0r25-1
konqueror-3.2.3-5
kdeaddons-konqueror-3.2.3-3
konqueror-libs-3.2.3-5

$ rpm -qa | grep mozilla
mozilla-plugin-macromedia-flash-7.0r25-1
mozilla-1.7.2-2
mozilla-plugin-gcc32-java-sun-1.4.2_05-1
mozilla-lang-pl-1.7-3

pozdrawiam

Wyświetl resztę odpowiedzi



Temat: Pomożecie? Loading java applet failed...


| Na pl.comp.os.linux ani na alt.pl.comp.os.linux.aurox nikt mi nie
| odpowiedział, do trzech razy sztuka, może wy pomożecie?
| Otwierając niektóre strony w Mozilli lub Netscape (na przykład
| http://dzieci.wp.pl - jedna z ulubionych stron mojego syna) na których

| applety java (gierki,
| układanki itp.) napotykam problem dokładnie taki, jak opisany tutaj:
| http://java.com/en/download/help/redximage.jsp
U mnie też nie działa (czerwony krzyżyk). To pierwsze co mi w javie nie
poszło więc może jak w sport.onet.pl trzeba mieć majkrosoftową jave...


Niekoniecznie, u kumpla na mandrake'u chodzi na Netscape'ie z tą samą javą
co u mnie. Działa bez problemu.
A u mnie, ani Netscape, ani Mozilla, ani Konqueror nie dały rady.
Help!

szp@k

Wyświetl resztę odpowiedzi



Temat: Pomożecie? Loading java applet failed...


| Otwierając niektóre strony w Mozilli lub Netscape (na przykład
| http://dzieci.wp.pl - jedna z ulubionych stron mojego syna) na których

| applety java (gierki,
| układanki itp.) napotykam problem dokładnie taki, jak opisany tutaj:
| http://java.com/en/download/help/redximage.jsp
| Dokładnie komunikat Loading Java Applet Failed...
| i w konsoli javy błędy: (Unknown Source).
Wygląda na jakieś łamanie przez applet polityki bezpieczeństwa:
#v+
at java.security.AccessController.doPrivileged(Native Method)
at sun.applet.AppletClassLoader.findClass(AppletClassLoader.java:149)
#v-
Spece od dżawy - odzywać się!


Był jeszcze komunikat "Class not found..."
Niestety teraz nie mogę przytoczyć całego komunikatu, spróbuję wieczorem,
jak będę w domu.

szp@k

Wyświetl resztę odpowiedzi



Temat: Java
W odpowiedzi na pismo z dnia nie 23. listopada 2003 12:41 opublikowane na
alt.pl.comp.os.linux.newbie podpisane urek:


On Sun, 23 Nov 2003 12:38:57 +0100, |<onrad wrote:

| 11/23/2003 12:25 PM | urek:
| Skad moge ściagnac jave po Linuksa ??

| nie rozumiem, przecież Google działa :-
NIE ROZUMIEM !! ODPOWIEDZI !! SKORO ZADALEM TO PYTANIE NA GRUPIE TO ZNACZY


Nie wrzeszcz.


ZE JUZ SZUKALEM I NIE MOGE ZNALEZC...!!!!!!!!!!!!!!!!!!!!!!!!1


Znaczy się gogle nie działają. Inaczej byś znalazł.


WIEC PO CO SOBIE MECZYSZ PALCE ODPOWIEDZIA NA PYTANIE (Czy google dzialA?)


A www.java.com też nie działa? I www.sun.com też nie?

Wyświetl resztę odpowiedzi



Temat: Wieszajaca sie java


liDEL wrote:
Dnia Sun, 18 Sep 2005 13:24:44 +0100, Jacek_N napisał(a):

| Probowalem juz aktualizowac
| jave nic sie nie zmienia. Moja obecna wersja 1.5.0_04. Dystrybucja jesli
| ma znaczenie to mandriva 10.2. Mial ktos podobny problem? O co moze
| chodzic?

jaka masz dokladnie jave? (i jakei inne masz?)
hint: java-config -L


Nie dziala mi java-config, nie wiem czemu. Instalowalem tylko jave ze strony
java.com.
Moze o to chodzi z ta wersja:

[root@jacek jre1.5.0_04]# java -version
java version "1.5.0_02"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_02-b09)
Java HotSpot(TM) Client VM (build 1.5.0_02-b09, mixed mode, sharing)

pozdrowienia
Jacek

Wyświetl resztę odpowiedzi



Temat: Wieszajaca sie java


Jacek_N wrote:
liDEL wrote:

| Dnia Sun, 18 Sep 2005 13:24:44 +0100, Jacek_N napisał(a):

| Probowalem juz aktualizowac
| jave nic sie nie zmienia. Moja obecna wersja 1.5.0_04. Dystrybucja jesli
| ma znaczenie to mandriva 10.2. Mial ktos podobny problem? O co moze
| chodzic?

| jaka masz dokladnie jave? (i jakei inne masz?)
| hint: java-config -L

Nie dziala mi java-config, nie wiem czemu. Instalowalem tylko jave ze
strony java.com.
Moze o to chodzi z ta wersja:

[root@jacek jre1.5.0_04]# java -version
java version "1.5.0_02"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_02-b09)
Java HotSpot(TM) Client VM (build 1.5.0_02-b09, mixed mode, sharing)

pozdrowienia
Jacek


Zainstalowalem opere, uruchomilem pod nia plugina i o dziwo opera sie nie
przywiesza, applety laduja sie od razu. Niestety z niewiadomych dla mnie
przyczyn np. na kurniku nie applet nie moze polaczyc sie z serwerem wiec i
tak jest jakis problem. Pod firefoxem jak juz sie zaladowalo wszystko
dzialalo ok.

ktos ma jakies pojecie gdzie szukac?

pozdrowienia
Jacek

Wyświetl resztę odpowiedzi



Temat: Opera i naruszenie ochrony pamięci
Badman napisał(a):


Do instalowałem pakiet opera-i18n-7.54-4 i się uruchamia, co prawda
uruchamia się z tamtymi komunikatami.
Jaki pakiet zawiera biblioteki javy, bo poldekrsearch -f 'libjvm.so'
informuje, że brak takiego pliku w pakietach ?


Jave albo ściagniesz z http://java.com albo zbudujesz ze speca. Z
powodów licencyjnych nie można javy rozprowadzać samej.

Wyświetl resztę odpowiedzi



Temat: Kurnik.pl
Piotr D napisał(a):

| Po zalogowaniu i wybraniu pokoju zaczyna ładować i .... się Foxik
| wyłancza. Ktoś zna przyczynę.
| Pozdro.
| Wesołych i spokojnych Świąt!

Brak Javy : www.java.com


Tak ta strona też wyłącza, pod IE też.

Wyświetl resztę odpowiedzi



Temat: Firefox 2, 3 + problem z JAVA
Witam

Od pewnego czasu mam problem z JAVĄ w Firefoksie 2, 3. Mimo zainstalowania
najnowszej wersji Firefox nie przechodzi testu weryfikacji ze strony:

http://www.java.com/pl/download/help/testvm.xml

(Pod Opera i IE jest OK).

Podczas pobierania JAVY ze strony:
http://www.java.com/pl/download/windows_xpi.jsp?locale=pl&host=www.ja...

Wyskakuje takie oto okno:
http://img156.imageshack.us/img156/7931/bladib0.jpg

po czym przeglądarka się "wykłada".

Pod Operą i IE Java pięknie chodzi - w Fx niestety nie. W Firefoksie
próbowałem wyłączyć Adblocka i wszystkie rozszerzenia - wciąż to samo.
Obsługę JAVY mam włączoną w przeglądarce.

Co może być tego powodem?

Wyświetl resztę odpowiedzi



Temat: Firefox 2, 3 + problem z JAVA
Tomasz Urbanowicz pisze:


Witam

Od pewnego czasu mam problem z JAVĄ w Firefoksie 2, 3. Mimo zainstalowania
najnowszej wersji Firefox nie przechodzi testu weryfikacji ze strony:

http://www.java.com/pl/download/help/testvm.xml

(Pod Opera i IE jest OK).

Podczas pobierania JAVY ze strony:
http://www.java.com/pl/download/windows_xpi.jsp?locale=pl&host=www.ja...

Wyskakuje takie oto okno:
http://img156.imageshack.us/img156/7931/bladib0.jpg

po czym przeglądarka się "wykłada".

Pod Operą i IE Java pięknie chodzi - w Fx niestety nie. W Firefoksie
próbowałem wyłączyć Adblocka i wszystkie rozszerzenia - wciąż to samo.
Obsługę JAVY mam włączoną w przeglądarce.

Co może być tego powodem?


Może coś skopali w tej wersji?
Sprawdź tutaj wersję Javy jaką używa system:
http://www.javatester.org/
Jeżeli wcześniej było OK, to może spróbuj zainstalować wcześniejszą
wersję Javy?
Rozszerzenia, nie mają tu nic do rzeczy.

Wyświetl resztę odpowiedzi



Temat: activx i flash w mozilla
Użytkownik sojka napisał:


no tak - wlasnie zauwazylem ze java nie chodzi tak jak na IE - ktos wie jak
to zmienic? naprawic ?


A masz ją zainstalowaną ?
Jeżeli nie, to zajrzyj na http://www.java.com i kliknij na przycisk "Get
It Now"

Wyświetl resztę odpowiedzi



Temat: Problem z bankiem internetowym w FireFox (java?)


Saiko Kila wrote:
Pytanie 1: czy da sie obslugiwac ten bank przez FF w takiej sytuacji? Moze
ktos ma doswiadczenia... Ja nie moge wyswietlic nawet stronki logowania
http://www.kb24.pl


Mi się wyświetla, dalej nie wchodzę, bo nie mam tam konta... :)


Pytanie 2: Jak sciagnac cala Jave Sun (a nie tylko maly plik instalacyjny)
i zainstalowac lokalnie, tak jak sie daje to zrobic z Java Microsoftu?


http://www.java.com/en/download/manual.jsp
http://java.sun.com/

Wyświetl resztę odpowiedzi



Temat: Problem z bankiem internetowym w FireFox (java?)
Proces Marek Stepien <mam.d@spa.muzwrócił błąd:


Mi się wyświetla, dalej nie wchodzę, bo nie mam tam konta... :)


Dobrze, ze nie poprosiles mnie o haslo, bo moglbym z rozpedu napisac. ;)


http://www.java.com/en/download/manual.jsp
http://java.sun.com/


No to wlasnie nie dziala u mnie. Trzeba bylo sciagnac *.exe.

Wyświetl resztę odpowiedzi



Temat: POMOCy -na przegladarce nie wchodza czaty


Był Sat, 3 Dec 2005 20:28:15 +0100, kiedy Łukasz napisał:
witam i dzieki za odezwanie sie.a jak to sprawdzic czy mam zainstalowana lub
gdzie to sciagnac i zainstalowac.???????


Jeśli twój system to WinXP, zajrzyj do panelu sterowania. Jeżeli nie
masz tam ikonki 'Java Plug-in', to chyba nie masz Javy. Udaj się zatem
na stronę http://www.java.com/en/download/manual.jsp i tam masz pakiety
Javy pod różne systemy. Pod Windows są dwie wersje: króciutka (do
instalacji online) i pełna - 16MB. Ja osobiście wolę tą drugą, bo jak ją
już ściagnę, to wiem, że jest i odpali. To jest Java Runtime Environment
w wersji Suna. Jest też wersja Microsoftu, ale jej nie używam i na jej
temat nic ci nie powiem.

Przy instalacji pakiet powinien się spytać, czy instalować pluginy do
przeglądarek. Wybierasz te, których używasz i powinno być wszystko OK.

Wyświetl resztę odpowiedzi



Temat: pytanko
Witam,

31 stycznia 2005, 17:00, Miku:


Kurcze a umnie w dalaszym ciągu to samo 'JavaScript Błąd na stronie',
ten komunikat pojawia się na dole w pasku, lewy dolny róg. Sprawdzałem
zarówno w Firefoxie 1.0 jak i IE 6.0 +SP2. U innych kolesi też błąd :/


U mnie w Operze nie działa (ale to pewnie kwestia konfiguracji), za to
w IE6 śmiga dobrze. Mam zainstlowany Java 2 Runtime Environment,
Standard Edition Version 1.4.2 (www.java.com).

Wyświetl resztę odpowiedzi



Temat: pytanko


U mnie w Operze nie działa (ale to pewnie kwestia konfiguracji), za to
w IE6 śmiga dobrze. Mam zainstlowany Java 2 Runtime Environment,
Standard Edition Version 1.4.2 (www.java.com).


Dzięki java pomogła, całkiem o tym zapomniałem :)

Miku

Wyświetl resztę odpowiedzi



Temat: Problem z instalacją
Osoba przedstawiająca się jako Mellonedain napisała:


Jave sprawdź np. wchodząć na chat Onetu. Jeżeli wszytsko gra i uda
Ci się tam pogadać chwilę, to sprawdzaj dalej. A jak wyszła próba
instalacji na  czystym Windowsie bez poprawek?


A nie lepiej sprawdzać Javę u producenta?

http://www.java.com/en/download/installed.jsp

Poza tym OOo może można instalować bez Javy i powinno działać zatem problem
leży gdzieś indziej. Może po prostu źle ściągnięte instalki? Czy sumy
kontrolne się zgadzają?
Pozdrawiam
Piotr

Wyświetl resztę odpowiedzi



Temat: OpenOffice i korespondencja seryjna??
JSz napisał(a):


W OO
2.0 (dokladniej: OO 1.9.102 ux na Win XP) przy probie seryjnego e-mailowania
domaga sie jakiejs javy. Ktos sie w tym orientuje moze?


To chyba normalne, w trakcie instalacji jest okno w którym wybierasz,
który rountime Javy ma zostać użyty z ostrzeżeniem, że jego brak może
spowodować niedostępność niektórych funkcji. Jakąś Javę ściągniesz z
www.java.com

Na dodatek na ftp://ftp.ux.pl lezy już 1.9.108 dla Windows i 1.9.107 dla
Linuksa.

Pozdrawiam

Wyświetl resztę odpowiedzi



Temat: środowisko JRE Java a integracja z Open Office
Pomimo wielu prób nie jestem wstanie zintegrować Open Office 2.01 ze
środowiskiem JRE Java.Ostatnio wymieniłem nową wersję JRE 1.5 na starą
1.4.2.i tez nic nie pomogło.Open Office nie widzi JRE pomimo ze ta JRE
zdaje test na stronie www.java.com. W Open Office 1.xx to mi sie
udawało. Może ma ktoś radę na to.Pracuje pod Win Me.

kazekp

Wyświetl resztę odpowiedzi



Temat: środowisko JRE Java a integracja z Open Office


kazekp wrote:
Pomimo wielu prób nie jestem wstanie zintegrować Open Office 2.01 ze
środowiskiem JRE Java.Ostatnio wymieniłem nową wersję JRE 1.5 na starą
1.4.2.i tez nic nie pomogło.Open Office nie widzi JRE pomimo ze ta JRE
zdaje test na stronie www.java.com. W Open Office 1.xx to mi sie
udawało. Może ma ktoś radę na to.Pracuje pod Win Me.


Mi się wydaje, że 2.0.1, przynajmniej w wersji ux.pl jest nieco skopane.
Zatem może download na 2.0.0-1?
W czym Ci się objawia, że owej Javy nie widzi?

Pozdr. - PB

Wyświetl resztę odpowiedzi



Temat: windows 95
in news:enrb5m$7q1$1@inews.gazeta.pl , *Tomek* wrote:


Witam
Mam windowsa 95 i problem z przeglądarką internetową Firefox
ponieważ nie  obsługuje mi jawy.
Wszędzie podają że trzeba mieć conajmniej Win98.
Co mam zrobić w takim razie?
Pozdrawiam
Tomek


http://java.com/pl/download/help/win95.xml

Wyświetl resztę odpowiedzi



Temat: Wirtualna Maszyna Java - jak to uruchomić?

"Undek" <w@wp.plwrote in message



Podczas przeglądania strony wywala mi komunikat, że nie mam tej maszyny
zainstalowanej, oraz że aktualne ustawienia nie pozwalają na instalację...
Jak więc to zainstalować i uruchomić?
Pozdrawiam!


http://www.java.com/en/download/windows_manual.jsp

Wyświetl resztę odpowiedzi



Temat: aplet Javy
"Feah" <heni@WYTNIJ.gazeta.plpewnego dnia napisał(a) tak :


Proszę o pomoc, przeszukałem trochę archiwum grupy ale nie natrafiłem na
podpowiedź;

mam od niedawna XP z IE6 - co trzeba ściągnąć i skąd aby były obsługiwane
aplety Javy ?


Zainstaluj Java Virtual Machine :)
http://www.java.com/en/download/installed.jsp

Wyświetl resztę odpowiedzi



Temat: aplet Javy
:::::: R@vel :::::: <ra@gsi.plnapisał(a):


| mam od niedawna XP z IE6 - co trzeba ściągnąć i skąd aby były obsługiwane
| aplety Javy ?

Zainstaluj Java Virtual Machine :)
http://www.java.com/en/download/installed.jsp


No dzięki, ściągnąłem już to poprzednio ale tak długo się instalowało, że
podejrzewałem jakiś błąd

już działa

Wyświetl resztę odpowiedzi



Temat: java
jak zainstalowac jave nie majac zainstalowanego Service Packa 1 bo takie sa
wymagania na stronie: http://www.java.com/en/download/windows_automatic.jsp

jezeli sie nie da to moze jakis linka skad moglbym sciagnac SP1?  z gory
wielkie dzieki za pomoc :)

pozdrawiam
mariuszzz

Wyświetl resztę odpowiedzi



Temat: java
mariuszzz napisał(a):


jak zainstalowac jave nie majac zainstalowanego Service Packa 1 bo takie sa
wymagania na stronie: http://www.java.com/en/download/windows_automatic.jsp


ftp://ftp.pitow.wroc.pl/pub/microsoft/MiSIE-patch/msjavx86/3805/msjav...
xe


jezeli sie nie da to moze jakis linka skad moglbym sciagnac SP1?  z gory
wielkie dzieki za pomoc :)


http://www.it-faq.pl w dziale "Binaries"

Wyświetl resztę odpowiedzi



Temat: Java z Microsoftem, czy Sun
"RK" <robertkajdaniakusuń@tkdami.net,
'Sun, 21 Dec 2003 17:37:43 +0100', napisał(a):


Dziekuje za link. Nie chciala (Sun Java) sie zainstalowac, byl jakis problem
z Windows Installer Package ale po calkowitym odinstalowaniu MJ, chyba sie
zainstalowala. Zastanawiam sie tylko, do czego sluza te 4 aplikacje, po
uruchomieniu Java Web Start?


Nie pamietam, jeszcze jej na stale nie zainstalowalem. ;)
http://www.java.com/en/download/help/index.jsp

Wyświetl resztę odpowiedzi



Temat: Mam problem w XP ze sciganieciem JAVY
Witam,
Mam nowy system Windows XP i chcialbym pograc sobie na gierkach w sieci, np
na Kurniku.
Ale potrzebuje do tego JAVY w moim kompie. Wiec idac za sugestia wlasciciela
strony sciagnalem sobie ze strony:
http://www.java.com/en/download/manual.jsp
plik i w czasie instalacji pojawia sie blad:
"Error 1311. Source file not found S:Document and SettingKachaustawienia
lokalneTemporary Internet FilesContent.IE5S1QFGXQZDown[3{.ht,. Verify
that the file exists and tahat you can access it."
Poradzcie mi prosze co mam zrobic, aby jakos te jave posiadac bo potrzebuja
ja rowniez do obslugi konta w banku przez internet.

Dzieki za pomoc

Wyświetl resztę odpowiedzi



Temat: Java gdzie pobrać??


Tomala (tpi@poczta.onet.pl) napisał(a):
| Proszę o wskazanie miejsca gdzie mogę pobrać jave do XP.

www.java.com
po prawej masz "Get It Now"


może to wydać się śmieszne ale ja z javą z sun'a miałem problemy i u mnie
najlepiej działa ta pobrana z czata z onetu poza tym jest o połowę mniejsza
coś ok 5 mB

Wyświetl resztę odpowiedzi



Temat: IE6+XP


"KMM" <k@plusnet.plwrote in message Mam następujący problem , nie moge wejść na wiele sstron z na żadne czaty
,
bo browser wyświetla mi że ie nie obsługuje javy , co zrobić ,żeby
obsługiwał ?


Sciagnac ja. Np stad: sun.java.com

Wyświetl resztę odpowiedzi



Temat: IE6+XP
Muisz zainstalowac Jave np. ze stron
"KMM" <k@plusnet.plwrote in message | Mam następujący problem , nie moge wejść na wiele sstron z na żadne
czaty
,
| bo browser wyświetla mi że ie nie obsługuje javy , co zrobić ,żeby
| obsługiwał ?

Sciagnac ja. Np stad: sun.java.com

--
Jacek "Mr.Jack" Sawicki
To co kobiety i mezczyzni pragna najbardziej...
http://isa.neurovirgin.com
Centrum Windows XP
http://windowsxp.neurovirgin.com


Wyświetl resztę odpowiedzi



Temat: jvm/sun
Dnia 2004-11-05, *cacup* napisał(a):    


do srodowiska nokii wymagane jest jre 1.4 i wyzsze.
czy jre zawiera w sobie maszyne dla przegladarek, ktora tez bym chcial
zainstalowac? nie chce powielac 2 instalacji (choc nie wiem juz teraz co
jest maszyna javy a co zawiera jre)


Tak. plik j2re-(numer_wersji)-windows-i586-p.exe zawiera maszynę javy +
wtyczki do przeglądarek


czyli ta niby piatka to kolejny numerek z serii 1.x.y_0z...
polecasz?


Hmm, dziwne... jakiś czas temu ściągnąłem j2re SE 1.5 a teraz nie umiem
tego poszukać na java.com :-) znalazłem tylko 1.4.2 ??

Tak szczerze powiedziawszy nie za bardzo polecam javę od suna - strasznie
(przynajmniej u mnie) ociężałe toto jest i odpalenie np. dwóch czatów czy
czegoś w tym rodzaju to 150MB pamięci na boku, ale... życie jest brutalne
i odkąd msjava przestała być wspierana (podobno nawet "nielegalna" -
gdybam) a i coraz więcej programów ich wymaga (vide Twój programik do
Nokii), mówią że bezpieczniejsza ponoć - nie ma innego wyjścia, trza ją
instalować :-)

Wyświetl resztę odpowiedzi



Temat: win XP-> jak zainstalować VM Java ?

Użytkownik "Robert Staniszewski" <rob@nospam.nata.com.plnapisał w
wiadomości
ale ta java nie pracuje z bankowymi stronami trzeba tą z microsoftu

 http://java.com
| A tam kliknąć przycisk 'Get it now' po prawej stronie u góry.

| Wojtek


No własnie !@
A ja potrzebuję taką do bankowych stron !
Pzdr. Mirek

Wyświetl resztę odpowiedzi



Temat: Polbank24 a IE


| Dnia 07-08-2008 o 12:47:17 zlotowinfo <usuntou@go2.plnapisał(a):
| Mam krókie pytanie: czy komuś z BiSwK działa P24 pod przeglądarką IE
| 7.0?


powiem wiecej - dziala w IE 7.0 i to pod VISTA :)
( co nie jest zgodne z informacja na ich stronie )

nameczylem sie niemilosiernie aby to odpalic ale sie udalo :)
sciagnij sobie po prostu JAVE, link do pelnej, ktora potrzebujesz:
http://www.java.com/pl/download/manual.jsp
( sciagnij wersje offline, 15MB )

a co do visty - wystarczy w systemie doinstalowac obsluge paru
mechanizmow ( PANEL STEROWANIA -PROGRAMY I FUNKCJE -WLACZ LUB WYLACZ
FUNKCJE SYSTEMU WINDOWS ) i tam z listy wybieramy co potrzeba.

U mnie smiga pieknie ale mowie - spedzilem nad tym ladnych parenascie
minut zanim zrozumialem uot de fak ;)

Wyświetl resztę odpowiedzi



Temat: problem z kb24

| Jak rozwiązać problem z KB24, polegający na niemożliwości zalogowania?
| Stronka wyświetla mi się prawidłowo, ale po wpisaniu danych i kliknięciu
| "zaloguj", pokazuje się komunikat, że "strona nie została do końca
| załadowana, albo ustawienia przeglądarki uniemożliwiają zalogowanie".
Dodam,
| że czytałem wymagania na stronie www.kredytbank.pl i mam ustawienia
| dokładnie takie, jakie są tam wymagane.
| AS
|
|

Prawdopodobnie problem z javą. Ściągnij z www.java.com zainstaluj i powinno
chodzić.

Pozdr
PrzemB

Wyświetl resztę odpowiedzi



Temat: KB24 i przegladarka na Macu

czesc,

mam problem z dostaniem sie do serwisu Kredytbanku (KB24) za pomoca
przegladarek makowych (z peceta nie ma problemu).

sprawdzalem chyba wszystkie - mozilla, netscape, explorer, safari..

blad jest jeden i ten sam - "strona nie zostala zaladowana do konca lub
ustawienia przegladarki unimozliwiaja zalogowanie".


<ciach

Musisz sciagnac Jave... (1 wersja do wszystkich przegladarek) i wtedy
ruszy - przetestowane na WIN 98 i Linuxie.

Ciagnij stad... http://www.java.com/en/download/manual.jsp

Pozdrawiam
Marcin Goscimski
gosc@wp.pl
GG:124848 --- fazer@tlen.pl

Wyświetl resztę odpowiedzi



Temat: KB24 i przegladarka na Macu
On 12.9.2003 15:52, in article bjsj2m$d7@sklad.atcom.net.pl, "Gosciu"


<gosc@wytnij.spam.wp.plwrote:
| sprawdzalem chyba wszystkie - mozilla, netscape, explorer, safari..

| blad jest jeden i ten sam - "strona nie zostala zaladowana do konca lub
| ustawienia przegladarki unimozliwiaja zalogowanie".

<ciach

Musisz sciagnac Jave... (1 wersja do wszystkich przegladarek) i wtedy
ruszy - przetestowane na WIN 98 i Linuxie.

Ciagnij stad... http://www.java.com/en/download/manual.jsp


mozna tez chyba via software update, prawda? no w kazdym razie mam jave
1.4.1 i mimo wszystko, ten sam problem.
ale zmieniam bank, wiec jakos sie tym nie stresuje ;)

pozdrowka,
c.

Wyświetl resztę odpowiedzi



Temat: ING BankOnline a Firefox 2.0


Krzysztof wrote:
| Czy ktoś używa ING BankOnline i Firefox 2.0?
| Czy działa wam to bezproblemowo? Ja nie mogę zlecić przelewu,
| pojawia się komunikat o braku apletu do wygenerowania podpisu.

A masz zainstalowana wtyczke java do Firefoxa?


Mam Javę Sun 1.5.0 z www.java.com zainstalowaną przed Firefox'em 2.0
Co rozumiesz przz "wtyczkę"?

Wyświetl resztę odpowiedzi



Temat: ING BankOnline a Firefox 2.0
Sat, 4 Nov 2006 17:16:05 +0100, w <eiiei0$fm@nemesis.news.tpi.pl, "Bogdan
B." <boguxx9@wpxx.plnapisał(-a):


Mam Javę Sun 1.5.0 z www.java.com zainstalowaną przed Firefox'em 2.0
Co rozumiesz przz "wtyczkę"?


Chyba dosyć stara... może pora na upgrade?

Wyświetl resztę odpowiedzi



Temat: ING BankOnline a Firefox 2.0


Krzysztof wrote:
| Czy ktoś używa ING BankOnline i Firefox 2.0?
| Czy działa wam to bezproblemowo? Ja nie mogę zlecić przelewu,
| pojawia się komunikat o braku apletu do wygenerowania podpisu.

| A masz zainstalowana wtyczke java do Firefoxa?

Mam Javę Sun 1.5.0 z www.java.com zainstalowaną przed Firefox'em 2.0
Co rozumiesz przz "wtyczkę"?


Jak dobrze pamietam to pewne elementy, ktore np sa juz w IE nie musza byc
widziane w innej przegladarce, np flashplayer i podobnie jest chyba z java
dla sprawdzenia mozesz wejsc np na
http://waluty.com.pl/wraper.php?url=notowania/forex24.php  gdzie jest
potrzebna java, zobaczysz czy ci sie zaladuje, wydaje mi sie, ze Firefox
powinien sie domagac sam java, gdyby jej nie bylo przy wejsciu na taka
strone.

Wyświetl resztę odpowiedzi



Temat: ING BankOnline a Firefox 2.0


Użytkownik wrote:
| Mam Javę Sun 1.5.0 z www.java.com zainstalowaną przed Firefox'em 2.0
| Co rozumiesz przz "wtyczkę"?

Chyba dosyć stara... może pora na upgrade?


Najnowsza to właśnie 1.5.0 build 09 i taką mam

Wyświetl resztę odpowiedzi



Temat: Polbank i jego konto oszczędzające - czyżby nowy lider?
Bartosz 'xbart' Nowakowski <b@hashzero.netnapisał(a):


Dnia Sun, 22 Jul 2007 21:38:57 +0000, Krzysztofsf  napisał(a):

| Pod wzgledem legalnosci to chyba duzo nie zmienia - bez licencji windzianej
z
 tym
| nie powojujesz.

| http://www.tatanka.com.br/ies4linux/page/Legal_notices

Dokładnie tak. Ja chciałem tylko sprawdzić czy chodzi po linuxem ;)


Mam od nich odpowiedz.
Draze temat dalej :)))
Zapytalem sie o przyszlosc - bo stan biezacy, to sobie ze stron mozna
przeczytac. Wspomnialem tez, ze np. wlasciciele macow, to duzo kasiory maja
 :))))

"Witam serdecznie!

Dziękujemy za zainteresowanie naszą witryną internetową.

Uprzejmie informuję, że Bank gwarantuje prawidłowe funkcjonowanie systemu
bankowości internetowej pod warunkiem, że klient spełni następujące wymagania
techniczne:

- IE 5.0 lub wyżej

- JAVA 6.0 (Dostępna pod wskazanym adresem: http://www.java.com/pl/download/
windows_ie.jsp?begindownload=true#download )

- System operacyjny Windows ( z wyjątkiem Vista)

Miło nam będzie odpowiedzieć na ewentualne pytania pod numerem infolinii: 0 801
822 000

Proszę pamiętać, że jesteśmy tu dla Pana."

Wyświetl resztę odpowiedzi



Temat: mBank - czat z mLinią na FF 1.5
Mariusz 'Lesio' Leśnikowski napisał(a):


Marcin Lubojański napisał(a):

| A jaką masz javę? Bo to może jednak jej wina??

najnowsza z www.java.com


Czyli też 1.5.0.06
Gdzie więc może leżeć problem??

Pozdrawiam
Marcin Lubojański

Wyświetl resztę odpowiedzi



Temat: mBank - czat z mLinią na FF 1.5
Marcin Lubojański napisał(a):


Mariusz 'Lesio' Leśnikowski napisał(a):
| Marcin Lubojański napisał(a):

| A jaką masz javę? Bo to może jednak jej wina??

| najnowsza z www.java.com

Czyli też 1.5.0.06
Gdzie więc może leżeć problem??


Właśnie udało mi się znaleźć że Java? wywala błąd "[an error occurred
while processing this directive]" (chyba granatowymi literami na
granatowym tle bo tekst wyświetla się tylko jak kliknę prawym klawiszem).

Pozdrawiam
Marcin Lubojański

Wyświetl resztę odpowiedzi



Temat: polbank - pytań kilka
"smE" <n@name.comnapisał w wiadomości


A ja mam pytanie do posiadaczy konta w tym banku - czy komuś udało się
uzyskać certyfikat?
Ja zachęcony pozytywnymi opiniami na grupie udałem się dzisiaj do placówki
i założyłem sobie konto, ale niestety nie moge uzyskać certyfikatu bo
wyskakuje błąd A001... Oczywiście całą operację przeprowadzam na IE pod
WinXP.


Poszedlszy sladami kolegi tez zalozylem tam konto i przed chwilą skończyłem
walke z IE, logowaniem i certyfikatami. Udalo sie :P Wersje IE masz
oczywiscie 6 lub wyzej i najnowszą jave zainstalowaną
http://www.java.com:80/pl/download/manual.jsp?locale=pl&host=www.java...

W IE masz defaultowy poziom zabezpieczen? Nic tam nie grzebales?
No i z certyfikatem musisz zaczekac dobe od telefonicznego uaktywnienia
dostepu do netu, ale to chyba wiesz...

Wyświetl resztę odpowiedzi



Temat: polbank - pytań kilka
Dnia Fri, 31 Aug 2007 15:34:43 +0200, ATZ Rzeszow napisał(a):


| A ja mam pytanie do posiadaczy konta w tym banku - czy komuś udało się
| uzyskać certyfikat?
| Ja zachęcony pozytywnymi opiniami na grupie udałem się dzisiaj do placówki
| i założyłem sobie konto, ale niestety nie moge uzyskać certyfikatu bo
| wyskakuje błąd A001... Oczywiście całą operację przeprowadzam na IE pod
| WinXP.

Poszedlszy sladami kolegi tez zalozylem tam konto i przed chwilą skończyłem
walke z IE, logowaniem i certyfikatami. Udalo sie :P Wersje IE masz
oczywiscie 6 lub wyzej i najnowszą jave zainstalowaną
http://www.java.com:80/pl/download/manual.jsp?locale=pl&host=www.java...

W IE masz defaultowy poziom zabezpieczen? Nic tam nie grzebales?
No i z certyfikatem musisz zaczekac dobe od telefonicznego uaktywnienia
dostepu do netu, ale to chyba wiesz...


Dzięki za info, nigdzie na stronie banku nie znalazłem informacji o Javie.
Oczywiście jej nie mam, ale zaraz doinstaluje :)
No i rozumiem, że dopiero jutro będę mógł bawić się w certyfikaty, bo
dzisiaj założyłem konto?

pozdrawiam

Wyświetl resztę odpowiedzi



Temat: Ktoś korzystał z tego nowego systemu internetowego ING?
W dniu 2007-07-27 08:15 Andrzej Kłos pięknie wystukał/a:


Animka napisał(a):

| Panel Sterowania/Java/ControlPanel/Advanced i zaznacz ostatnią pozycję.

aha, tam nie ma pozycji do zaznaczenia tylko do wpisania (Java Runtime
Parameters) - witaj kaju


Nie wiem co Ty tam masz.
Zainstaluj najnowszą Javę:
http://java.com/en/download/manual.jsp?locale=en&host=java.com

Tu jest zrzut ustawień:
http://img233.imageshack.us/my.php?image=ustawieniajavacx4.png

Wyświetl resztę odpowiedzi



Temat: Dlaczego mi oanda nie chodzi?


Witam
Czy ktoś miał problemy z w/w platformą?
Konkretnie chodzi o to, że nie ładuje mi appletów.
Ich pomoc techniczna nie była w stanie poradzić.
Testowy applet "zegar" z ich stron "pomocowych" nie ładuje się.
Inne wymagania jak SSL czy popup windows są spełnione.
Generalnie mój system obsługuje applety ponad wszelką
wątpliwość. Na javie 1.41.
W pracy mi to cholerstwo działa, na konfiguracji takiej samej:
Windows XP + IE6.
Czy ktoś miał podobne problemy z oandą?


Zainstaluj sobie najnowszą wersję javy 1.41, pomimo iż masz już taką.
www.java.com

Miałem kidyś podobny problem! Zainstalowałem sobie javę 1.41
ściągniętą wcześniej z KAAZY. Niby ta sama wersja a nie działało.
Dopiero po zainstalowaniu tej ze stron SUN, Oanda działała bez zarzutu.

Wydaję mi się, że teraz wszystko będzie OK i aplety będą się
narmalnie uruchamiać.

pozdrawiam KrisWB

Wyświetl resztę odpowiedzi



Temat: Dlaczego mi oanda nie chodzi?


Zainstaluj sobie najnowszą wersję javy 1.41, pomimo iż masz już taką.
www.java.com

Miałem kidyś podobny problem! Zainstalowałem sobie javę 1.41
ściągniętą wcześniej z KAAZY. Niby ta sama wersja a nie działało.
Dopiero po zainstalowaniu tej ze stron SUN, Oanda działała bez zarzutu.

Wydaję mi się, że teraz wszystko będzie OK i aplety będą się
narmalnie uruchamiać.


Beznadzieja.
Włąśnie Postawiłem 1.41_03 i nic.
Teraz już mam 3 różne javy, w tym jedną w SDK.

Jak tylko wlazłem na strony www.java.com, to mi zaraz konsola javy
wyskoczyła
i ikonka w tray-u się pojawiła dowodząc niezbicie, że applety działają mi
świetnie.
Tylko z cholernej oandy nie zaskakują i koniec. Nie wyskakuje konsola, brak
ikony w tray-u, czyli IE nawet nie próbuje startować javy :(

Wyświetl resztę odpowiedzi



Temat: Java sun.?

"Shogun1" <zolne@w-s.plwrote in message



Witam .Czy ktoś mógłby mi powiedzieć skąd ścieągnąć jave sun (może link)?
Z
góry dziekuję za pomoc. Sayonara !


link do plikow instalacyjnych sciaganych na dysk a nie instalowanych w
locie:
http://java.com/en/download/manual.jsp

        PZDR PSG

Wyświetl resztę odpowiedzi



Temat: Raczej do PSG


"md" <mdoman@op.plwrote in message ostatnio uaktualniłem IE 6.0 o ostatnią poprawkę i za cholere nie chodzi
mi aplet java (ms) w amernet; sprawdzałem wszelkie dostępne opcje i
zero efektu... :(( Jak wrócić do wersji sprzed aktualizacji, może to coś
pomoże... A może daj linka do java sun - może ona zadziała...

w opcjach "zaawansowane" wszystko zaznaczone ok (chyba)..


Jesli masz WinXP to mozesz sie cofnac w ustawieniach systemu do konkretnej
daty, ale pewnie juz za pozno i poza tym ja nie ufam tej opcji.

Jest sunowska 1.4.1:
http://java.com/en/download/manual.jsp
Jest nowa sunowska 1.5.0, ale to beta jeszcze:
http://javashoplm.sun.com/ECom/docs/Welcome.jsp?StoreId=22&PartDetail...
A stad mozesz sicagnac stara msftowska i sprobowac przeinstalowac:
http://java-virtual-machine.net/download.html
Aby Java latala w zakladce advanced IE powinienes miec co najmniej jedna
Jave widoczna, jesli widzisz obie to sprobuj poprzelaczac miedzy nimi.

Sorki, ze dopiero teraz odpowiadam, ale wczoraj nei bylo czasu, a dzis rano
mi Usenet nie latal.

        PZDR PSG

Wyświetl resztę odpowiedzi



Temat: SIDOMA i Java
MarcinJK pisze:


GE wrote:
| Witam, czy moglby mi ktos powiedziec skad sciagnac jave zeby uruchomic
| SIDOME? z gory dzieki! :)

http://www.java.com/en/download/index.jsp


Pooooowaaaaaażnie ?  
Sidoma zadziała na *tej* javie ??

pozdr. Yankee

Wyświetl resztę odpowiedzi



Temat: Aplet BPH z notowaniami a WinXP - problem
"kristof" swoja wiadomoscia sprowokowal(a) mnie do odpowiedzi:


Witam.
czy ktoś wie dlaczego nie uruchamiają się notowania w aplecie ze strony BPHu
pod XP?


a nie uruchamiaja sie? mi wszystkie NOL dzialaja pod IE a aplet nawet pod
Mozilla


W Win98 chodzą bez zarzutu, co gdzie trzeba pozmieniać aby chodziło?
(Wszystko co zaleca BPH na stronie ustawione a mimo to nie chodzi) Otwiera
się tylko okienko a w nim brak notowań biały ekran z podpisem tylko że
serwis dostarczył onet i pustka. Chodzi to oczywiście pod IE zainstalowanym
z WinXP Pro SP2.


moze brak javy. sprawdz pasel sterowaniazainstalowane programy... czy
masz zainstalowane J2SE Runtime Environment?
Jak nie, to masz link http://java.com/pl/download/index.jsp

Wyświetl resztę odpowiedzi



Temat: Aplet BPH z notowaniami a WinXP - problem


"kristof" <af@askf.comwrote in message



| Masz zainstalowana Javę?

| J.S.

Nie mam pojęcia. Jak to sprawdzić?
Nie instalowałem nic dodatkowego poza winXp ale poza Win98 też nic nie
instalowałem a chodzi, w XP nie ma Javy? Inne wykresy chodzą np wig20 też
ze
strony BPH a to chyba też okienko w javie.


Niestety, XP nie ma domyslnie instalowanej JAVY.
Wejdz tu: http://java.com/pl/download/index.jsp
Pobierz, zainstaluj i powinno hulać.

J.S.

Wyświetl resztę odpowiedzi



Temat: Aplet BPH z notowaniami a WinXP - problem


Niestety, XP nie ma domyslnie instalowanej JAVY.
Wejdz tu: http://java.com/pl/download/index.jsp
Pobierz, zainstaluj i powinno hulać.


Wielkie dzięki,
faktycznie brak Javy :(
Zainstalowałem i działa :)

pozdr

Wyświetl resztę odpowiedzi



Temat: obiekt drzewa
na tej nastepnej stronie kliknij ze akceptujesz umowe... i contiuniue :d
nie poddawaj sie satary :d
naprawde da sie pobrac jave i ja sciagnac

jak tamto jest dla Ciebie za trudne to jeszcze mozesz
sprobowac z tad :
http://java.com/en/download/windows_automatic.jsp

tutaj juz naprawde nie powinienes miec zadnych problemow

Wyświetl resztę odpowiedzi



Temat: Program JDK gdzie?
On the news Ranger <d@strefa.comwrote:


http://www.java.com.pl/download/index.html


Niezle leci :) az milo.
Przyda sie taka strona, jesli bedzie jeszcze bardziej developerska, a mniej
handlowo-bannerowa.

(STS)

Wyświetl resztę odpowiedzi



Temat: Program JDK gdzie?
JDK mozna sciagnac z java.com.pl


timex wrote:

Witam,
Pilnie poszukuje programu JDK. Gdzie go mozna sciagnac?
pozdrawiam wszystkich
neon


--
Najnowsze oferty pracy: http://www.newsgate.pl/archiwum/pl-praca-oferowana/

Wyświetl resztę odpowiedzi



Temat: Java programmer

Java market in Poland isn't so big as everyone would like to see. I've
recently
heard about Comarch that they opened Java Center or so, but this is all
what I
know about Java in Poland. Does anyone know what company are going to use
Java
in its plans ?


Hi!
There's another Authorized Java Center in Poland. Max Elektronik Zielona
Gora.
We use Java to write business and medical applications.
More info:
http://www.max.com.pl
http://java.com.pl

Regards
---------------------------------------------------------------------
Sebastian Glowacki (S.Glowa@max.com.pl)
Java Developer
MAX Elektronik S.A., Zielona Gora

Wyświetl resztę odpowiedzi



Temat: jush pytalem
przedewszystkim kup sobie jakąś książkę o javie dla początkujących polecam:

Kena jakośtam i J.Goslinga W empiku wydaną przez WNT./gosling jest tworcą
javy/
lub inne.

no i tak jak wcześniej ściągnąc jdk

z www.sun.java.com   jdk1.4.1-itd

autoexec.bat path=C:windows;C:windowscommand;C:jdk1.4.1_itpin

Wyświetl resztę odpowiedzi



Temat: pomozcie poczatkujacemu :)
To znaczy bez przesady - ja nie chce byc jakims super programista zarabiajacym
nie wiadomo ile. Ja chce miec prace jako programista javy i nie zalezy mi na
jakiejs wielkiej karierze zawodowej, awansach itp. Lubie programowac wiec
takie cos mi odpowiada. I na pewno mam dobre podejscie - prosze sie o to nie
martwic. Gdziekolwiek wezmie sie jakies ogloszenie o pracy to potrzebuja
znajomosci javy, J2SE, jakies Spring, Hibernate - to sa zapewne technologie
korzystajace z javy, Java Beans - i dlatego prosilem w jednym punkcie o
rzeczowe wyjasnienie tego.
Nie mowie ze chce wykuc 'na blache' wszystko ale chce sie orientowac we
wszystkich technologiach, co oferuja a jak bedzie trzeba to doglebnie
przestudiuje.

Przyciez nie pojde do roboty zielony - praca programisty to nie praca w
parlamencie.

Uwazam, ze to nie jest chyba duzo jesli chodzi o forum dyskusyjne - do czegos
ono chyba jest? Nie prosze o jakies konkretne rozwiazania, wykonania za mie
roboty, napisanie programu - a po sieci to bede szukal juz konkretnych informacji.

Skoro tak duzo info jest na temat javy i jej technologii - zatem prosze o
link, ktory by na te 4 pytania odpowiedzial jednoczesnie bo ja takiego nie
znalazlem. To na co trafielem:
http://java.com/pl/about/

Wyświetl resztę odpowiedzi



Temat: Java & COM integration
  problem:

  dołaczam do apletu Javy kontrolke ActiveX ( wykonana w technologii COM kod
w Visual Basic-u ) i uruchamiajac w srodowisku Javy kontrolka komunikuje sie
z kontrolka , natomiast pod IE 4.0 wyskakuje blad : ClassFormatError.

 Dlaczego tak sie dzieje?

Wyświetl resztę odpowiedzi



Temat: Przesiadka z make na Ant-a
Szanowni grupowicze!

Chcialbym sie wreszcie przesiasc na Ant.
Makefile do mojego projektu (w Javie, kompilowany pod Linuxem lub
MacOS) robi jednak sporo rzeczy, ktore trzeba by przelozyc do ant.
Jakos nie natknalem sie na przyklady, jak zrobic np. to:

- do projektu dolaczona jest dokumentacja w html, generowana
automatycznie. Skladaja sie na nia
API-doc, generowane doxygen-em. Jak z ant-a wywolac doxygen'a

- inna czesc dokumentacji to statyczne strony w html, na ktorych jest
m.in. numer ostatniej wersji. Moj pakiet zawiera m.in. klase, ktora po
wywolaniu:
java com.pakiet.Info
drukuje na stdout string z aktualna wersja. Ten string jest potem
wstawiany sed-em do odpowiedniego pliku html. Jak najlepiej to zrobic
ant-em? Czy tez trzeba wolac sed-a?

Na koncu pakiet (calosc, z dokumentacja itp) jest tar-gzipowany i
kopiowany przez scp na serwer. Czy i to Ant zrobi za mnie?

Pozdrawiam,
Dominik

Wyświetl resztę odpowiedzi



Temat: Przesiadka z make na Ant-a


Chcialbym sie wreszcie przesiasc na Ant.
Makefile do mojego projektu (w Javie, kompilowany pod Linuxem lub
MacOS) robi jednak sporo rzeczy, ktore trzeba by przelozyc do ant.
Jakos nie natknalem sie na przyklady, jak zrobic np. to:

- do projektu dolaczona jest dokumentacja w html, generowana
automatycznie. Skladaja sie na nia
API-doc, generowane doxygen-em. Jak z ant-a wywolac doxygen'a

- inna czesc dokumentacji to statyczne strony w html, na ktorych jest
m.in. numer ostatniej wersji. Moj pakiet zawiera m.in. klase, ktora po
wywolaniu:
java com.pakiet.Info
drukuje na stdout string z aktualna wersja. Ten string jest potem
wstawiany sed-em do odpowiedniego pliku html. Jak najlepiej to zrobic
ant-em? Czy tez trzeba wolac sed-a?

Na koncu pakiet (calosc, z dokumentacja itp) jest tar-gzipowany i
kopiowany przez scp na serwer. Czy i to Ant zrobi za mnie?


Tak na pierwsze spojrzenie to ant wszystko, w najgorszym przypadku wywołasz
sed execiem. Proponują zerknąc na listę zadań wykonywanych przez anta w
dokumntacji tegoż i dobrać sobie odpowiednie zadania.

popatrz w apache-ant-XXX/docs/manual/tasksoverview.html

jest task Exec, SCP, jar

jest tez procesor XSLT - może tak wygenerujesz (X)HTML z numerem wersji -
wtedy objedzie się bez seda!?

A.

PS. Pytanie swiadczy o tym ze w ogóle nie zerknąłes do dokumentacji gdyż
pytasz o rzeczay w sumie podstawowe.

Wyświetl resztę odpowiedzi



Temat: Blad w Javie POMOCY WinXP Home
Podczas proby ladowania javy przy uzyciu stron IE
gry, chat itp wystepuje blad

Fatal Error
The java runtime environment cannot be loaded from <binhotspotjava.dll

nie skutkuja proby reinstalacji badz automatycznego pobrania z java.com
gdzie ow blad rowniez wystepuje

z gory dzieki za pomoc

Wyświetl resztę odpowiedzi



Temat: Class.forName i prymitywy


"Pawe? Janik" <jano@poczta.onet.plwrote in message



Witam.

Potrzebuje uzyska? ze stringa opisuj?cego typ parametru klas?. Gdy tym
typem
jest np. java.lang.String, Class.forName("java.lang.String") dzia?a
wy?mienicie...

a co zrobi? z typami podstawowymi, gdy? np Class.forName("int") nie
dzia?a...

Czy jest jaki? lepszy sposób jak sprawdzanie, czy dany string opisisuje
prymityw, i uzyskanie odpowiedniej instacji klasy Class ni? zwyk?e
porównywanie stringów i pobieranie odpowiedniej klasy z pól TYPE
odpowiednich prymitytów? (np. Byte.TYPE).


O cos takiego ci chodzi?

http://cvs.codehaus.org/viewcvs.cgi/xstream/src/java/com/thoughtworks...
m/converters/basic/IntConverter.java?rev=1.2&root=codehaus&view=auto

mm

Wyświetl resztę odpowiedzi



Temat: j2re1.4.2_03-b02.msi nie widzi jo142000.cab


Pytanie jak najbardziej lamerskie, ale nic nie poradzę...
Chcąc zainstalować aplety java(na XP pro.) skierowano mnie na stronę Sun i
tam udało mi się pobrać ów plik j2re1.4.2_03-b02.msi. Kiedy go instaluję
wyskakuje dość niezrozumiały problem, że niby nie może znalźć jo142000.cab
na tej ścieżce. Kopletnie nie wiem co z tym zrobić, a takowego wątku nie
znalazłem w archiwum grupy.


Spróbuj instaler'a poprzez ActiveX:
http://www.java.com:80/en/download/manual.jsp
A jak nie to ściągnij sobie Java Runtime Environment z tej stronki:
http://java.sun.com/j2se/1.4.2/download.html

Pozdrawiam!
Gambit

Wyświetl resztę odpowiedzi



Temat: Java - to w końcu wolna, czy nie?
oczek napisał:

On 3/6/2007 2:18 AM, Bogi wrote:
wrzask o jakimś tam standard edition którego i tak user nie potrzebuje.
Jak

wyrzuc pakiety SE i uruchom cos w javie.


Przecież napisałem:

Nie znam się na Javie i jej częściach


Tylko chciałem się przyłączyć do freenetu, więc wchodzę na http://java.com i
szukam kodu źródłowego, a tu niespodzianka.

Wyświetl resztę odpowiedzi



Temat: Problem z Java na FireFox.
Ponawiam .

Ja pobrałem stąd :


http://java.com/pl/download/windows_manual.jsp?locale=pl&host=java.com:80
KUNIEC
Wyświetl resztę odpowiedzi



Temat: java na windowsa xp
http://java.com/pl/download/
Wyświetl resztę odpowiedzi



Temat: java - opera?
może to pomoże:
http://www.java.com/pl/download/help/enable_browser.xml
KUNIEC
Wyświetl resztę odpowiedzi



Temat: Monitor.
Mówię, że musisz mieć zainstalowaną JAVA
Tutaj masz link do javy
http://www.java.com/pl/download/index.jsp
KUNIECOK ja będę za pół godziny

@edit
Na kompie też działa sprawdzałem

Wyświetl resztę odpowiedzi



Temat: Rapidshare
Ja tak miałem dzisiaj, przeinstaluj Javę!

http://java.com/pl/
KUNIEC
Wyświetl resztę odpowiedzi



Temat: POMOCY!!!!!
Pobierz javę z

http://www.java.com/pl/download/index.jsp
KUNIEC

i flash playera


http://get.adobe.com/flashplayer/
KUNIEC

Wyświetl resztę odpowiedzi



Temat: Program do ściągania
I nie zapomnij zainstalować najnowszej javy.
Oficjalna strona:

http://java.com/pl/download/
KUNIEC
Wyświetl resztę odpowiedzi



Temat: problem z odtwarzaniem stron
link kuchara chyba nie dziala to dam inny

http://www.java.com/pl/
KUNIEC
Wyświetl resztę odpowiedzi



Strona 1 z 2 • Zostało znalezionych 204 rezultatów • 1, 2



 

 

 

 

 

 

 

 

 

 

 

 

   
 
  java.com
Widzisz wypowiedzi znalezione dla słów: java.com