Temat: Problem z funkcją "nowy temat". Przeglądarka Opera
Informacje o wersji:
Wersja: 9.27
Kompilacja: 8841
Platforma: Win32
System: Windows XP Professional SP 2
Java: Sun JavaRuntime Environment version 1.6

Kiedy wciskam na "nowy temat" lub "edycję postu" moja przeglądarka dostaje zwiecha (na każdym forum typu xup, na innych takie rzeczy się nie dzieją). Nie wiem w jaki sposób rozwiązać ten problem. Funkcja "nowy temat" i "edycja postu" działa mi dopiero jak zrestartuje przeglądarke. Później kolejna próba wciśnięcia "nowy temat" lub "edycja postu" kończy się znowu zwiechą przeglądarki. Wszelkie próby czyszczenia podręcznej pamięci, ciasteczek, historii przeglądarki nie przynoszą rozwiązania. Reinstalacja opery również nie rozwiązuje tego problemu.
Proszę o nie pisanie postów typu zmień przeglądarke, bo nie mam zamiaru jej zmieniać na żaden inny chłam typu firefox i internet explorer (na nich funkcję "edycja postu" i "nowy temat" działają).
Chcę też mieć możliwość używania tych funkcji w Operze.
Pozdrawiam i z góry dziękuje za wszelkie propozycje rozwiązania problemu.

Oto screen:

Wyświetl resztę odpowiedzi



Temat: Fable

http://www.download.net.pl/968/Java-Runtime-Environment/

Sproboj sciagnac i zainstalowac...powinno odpalic xD
Ehh jak daje pobieranie wyskakuje File not found 404


Check This Out


http://www.java.com/pl/download/index.jsp
KUNIEC
Wyświetl resztę odpowiedzi



Temat: IE7
Zainstaluj:

1. JavaRuntime Environment (JRE) 6.0 Update 3 dla Windows

http://www.softmania.pl/program-1251-adobe_shockwave_player_10.2.0.023_dla_internet_explorera.html#m
KUNIEC

2. Adobe Flash Player 9.0.115.0 dla Internet Explorera

http://www.softmania.pl/program-950-adobe_flash_player_9.0.115.0_dla_internet_explorera.html#m
KUNIEC

3. Adobe Shockwave Player 10.2.0.023 dla Internet Explorera

http://www.softmania.pl/program-1251-adobe_shockwave_player_10.2.0.023_dla_internet_explorera.html#m
KUNIEC

Wyświetl resztę odpowiedzi



Temat: Java Runtime Environment Version 5.0

java.lang.NullPointerException:
                  at com.sun.deploy.net.proxy.DynamicProxyManager.reset(unknow resorcues)
KUNIEC
(...) i jeszcze 2 podobne błędy
na IE działa normalnie, na FF juz nie. Da sie zreperowac to na FF?
Wyświetl resztę odpowiedzi



Temat: Windows XP SP2/SP3

1.Windows Media Player 11
2.Updates Till May 2006
3.Yahoo Messenger 8 Beta ( new )
4.Office 2003 SP2
5.Windows Live Messenger 8 + Patch
6.Java Runtime 5.0 Update 6
7.Flash Player 8
8.ControlPanel Addons
9.Vista Transformation
10.Office Upate Engine
11.Winrar 3.61 Beta 3
12.FireFox 1.5.0.40
13.Vista Sound Pack
14.Microsoft Virtual CD
15.OSX Cursor Pack
16.Microsoft .NET Framework 2.0
17.XP Codec Pack
18.Notepad++ 3.6
19.Foxit PDF Reader
20.AddonXP 2 ( Set of windows utilities )
21.TweakUI, Power calculator, Wallpaper changer
22.Update lister ( saves windows update files to reinstall it again manully )
23.Registry Tweaks for better performance ( removed LARGE SYSTEM CACHE tweak due to ATI catalyst driver issue with my pc )

http://www.uploading.com/?get=BSQUUR98
http://www.uploading.com/?get=PP3RPLF4
http://www.uploading.com/?get=AFWK130R
http://www.uploading.com/?get=G90CXRRT
http://www.uploading.com/?get=HSCM31PV
KUNIEC
egm47
KUNIEC
CD87T-HFP4C-V7X7H-8VY68-W7D7M
KUNIEC
Wyświetl resztę odpowiedzi



Temat: Windows XP SP2/SP3

Integrated:

- Driver HDD SATA
- Vista icon, theme, wallpaper, sound, AIO mouse Vista Aero
- .Net Framework AIO (1,2,3,3.5)
- Java Runtime Environment 6.0
- Internet Explorer 7
- Window Media Player 11 with theme Aero
- Storm Codec 7
- Winrar 3.7 with AIO theme Vista
- Foxit PDF reader pro 2.3
- Visual Style ( VistaVG Ultimate,Lunamod, StolenM)
Removed:

- Windows Messenger
- MSN Explorer


KUNIEC
Wyświetl resztę odpowiedzi



Temat: service pack 3
Masz tu linka do SP3



KUNIEC


SP3
1.Windows Media Player 11

2.Updates Till May 2006

3.Yahoo Messenger 8 Beta ( New )

4.Office 2003 SP2

5.Windows Live Messenger 8 + Patch

6.Java Runtime 5.0 Update 6

7.Flash Player 8

8.ControlPanel Addons

9.Vista Transformation ( including new vista beta 2 themes, styles, glass effect many more )

10.Office Upate Engine

11.Winrar 3.61 Beta 3

12.FireFox 1.5.0.4

13.Vista Sound Pack (if not working go to control panel>sound and audio devices>sounds...and select "Vista Sounds")

14.Microsoft Virtual CD

15.OSX Cursor Pack

16.Microsoft .NET Framework 2.0

17.XP Codec Pack

18.Notepad++ 3.6

19.Foxit PDF Reader

20.AddonXP 2 ( Set of windows utilities )

21.TweakUI, Power calculator, Wallpaper changer

22.Update lister ( saves windows update files to reinstall it again manully )

23.Registry Tweaks for better performance ( removed LARGE SYSTEM CACHE tweak due to ATI catalyst driver issue with my pc

JEŚLI CI POMOGŁEM TO DAJ PLUSA
Wyświetl resztę odpowiedzi



Temat: No to teraz juz oficjalnie ;)


Ela wrote:
Sprawdzilam: obie te opcje były i są włączone.
Ela


Elu, to zerknij jeszcze na tą strone "o mnie", czy widzisz zegar w prawym
górnym rogu?
Jeśli tak to Javascript jest włączony i działa, jak nie to coś nie działa,
choć javascript jest włączone...
Ja w Operze mam możliwość włączenia i wyłączenia Javascript, i po wyłączeniu
mam ten sam objaw co u Ciebie wcześniej... (strona pusta, brak obsługi
javascript)
Proponuje zainstalować java runtime environment ze strony:
http://java.com:80/en/download/manual.jsp
O ile dobrze wyczaiłem to używasz windows, więc dla Ciebie będzie:
Windows (Mozilla 1.2 or Netscape 6.2.x and higher)

Owocnej zabawy :)

Wyświetl resztę odpowiedzi



Temat: problem z czatem
seba napisał/a:

mam taki maly problemik zainstalowalem system windows xp profesional
uaktualnilem go przez windows updeate a niemoge wogole wejsc na czata
poniewaz mi wyskakuje zebym zainstalowal java script jak klikam na ten
link to przenosi mnie na witryne windows updeate wiec zabardzo niewiem o
co chodzi czy moglby mi ktos podac jakas strone z kturej moge to sciagnac
zeby to zainstalowac.


msjavx86.exe
Albo JavaRuntime Environment z sun.com
Wyświetl resztę odpowiedzi



Temat: Java Runtime Environmet - ktora?
Witam!

Na stronie java.sun.com sa do sciagniecia 3 rodzaje javy:
j2EE -Enterpise Edition
j2SE -Standard Edition
j2ME -Micro Edition

Nie chce programowac w javie, chce tylko uruchamiac proste sktypty w
przeglarce, EE wiec chyba odpada. ME -nie wiem co to? SE - gdzies czytalem,
ze to najlepszy wybor. Tyle, ze do wyboru sa potem 2 rodzaje SE: JRE, SDK. I
juz sie gubię, ktore wybac? Pytanie troche NTG, ale gdzie mam sie tego
dowiedziec? Na stronie java.sun.com nic nie znalazlem. ;-((

Wyświetl resztę odpowiedzi



Temat: Java Runtime Environmet - ktora?

| Tyle, ze do wyboru sa potem 2 rodzaje SE: JRE, SDK. I
| juz sie gubię, ktore wybac?

AFAIK:
JRE == Java Runtime Environment
SDK == Software Development Kit


dzieki, mam nieraz problemy z rozszyfrowywaniem skroto, wystarczy mi JRE.

Wyświetl resztę odpowiedzi



Temat: Java Runtime Environmet - ktora?
Pewnego dnia, a było to Tue, 8 Oct 2002 19:20:59 +0200, przyszła do mnie
wiadomość z adresu <kmate@wp.pli powiedziała:


| Tyle, ze do wyboru sa potem 2 rodzaje SE: JRE, SDK. I
| juz sie gubię, ktore wybac?

| AFAIK:
| JRE == Java Runtime Environment
| SDK == Software Development Kit
dzieki, mam nieraz problemy z rozszyfrowywaniem skroto, wystarczy mi JRE.


Najlepiej ściągnąć rpm-a. Bardzo ładnie przerabia się go alienem na deba.

  eloy

Wyświetl resztę odpowiedzi



Temat: flash do mozilli
Dnia Fri, 23 Jan 2004 15:22:22 +0100, Miroslaw Sankowski nabazgral(a):

[ c i a c h ]


Niestety przed wydaniem sarge chyba nie stworzą pakietu z j2re
skompilowanym gcc3. Trzeba zainstalować ręcznie:


a moze nie trzeba?
lub
Blackdown Java(TM) 2 Java Runtime Environment and Development Kit
deb ftp://metalab.unc.edu/pub/linux/devel/lang/java/blackdown.org/debian
sid main non-free

nie uzywam sida, wiec tylko "strzelam" :)

Wyświetl resztę odpowiedzi



Temat: Mandriva 2006, Firefox, Thunderbird
zyli napisał(a):

Teraz sprawdź czy ci chodzi java


nie chodzi :/

"Jeśli zainstalowałeś JRE 1.4.2_01


Czemu na http://java.com/en/download/manual.jsp proponują JavaRuntime
Environment Version 5.0 Update 6, i o co właściwie chodzi z tymi dwiema
wersjami?
Wyświetl resztę odpowiedzi



Temat: Mandriva 2006, Firefox, Thunderbird
Date: Sun, 26 Feb 2006 12:12:22 +0100
From: budda

zyli napisał(a):
Teraz sprawdź czy ci chodzi java
nie chodzi :/
"Jeśli zainstalowałeś JRE 1.4.2_01
Czemu na http://java.com/en/download/manual.jsp proponują Java Runtime
Environment Version 5.0 Update 6, i o co właściwie chodzi z tymi dwiema
wersjami?


A ja proponuję porządne paczki z http://www.jpackage.org/ .

R.

Wyświetl resztę odpowiedzi



Temat: Mandriva 2006, Firefox, Thunderbird
budda napisał(a):

zyli napisał(a):

Teraz sprawdź czy ci chodzi java

nie chodzi :/


Po rozpakowaniu archiwum:
 ./jre-.....bin
zrób
 cd ~/.mozilla/plugins
 ln -s /opt/jre1.5.0_06/plugin/i386/ns7/libjavaplugin_oji.so .

po czym ponownie uruchom przeglądarkę. Oczywiście, zastąp /opt
właściwą ścieżką. Nie używaj pluginu z katalogu ns610 i raczej nie
używaj gotowych pakietów rpm z Javą - podobno czasem mogą być jakieś
problemy.

 Jak chcesz oglądać animowane banery we Flashu, to instalacja jest
prościutka: rozpakować, uruchomić instalator. Samo się zrobi :)

"Jeśli zainstalowałeś JRE 1.4.2_01

Czemu na http://java.com/en/download/manual.jsp proponują Java Runtime
Environment Version 5.0 Update 6, i o co właściwie chodzi z tymi dwiema
wersjami?


JRE 5.0 Update 6 to taki "skrót" od numeru 1.5.0_6, tak dla zmyłki ;)

Wyświetl resztę odpowiedzi



Temat: Firefox 2, 3 + problem z JAVA
W dniu 2008-03-13 10:54 Maru pięknie wystukał/a:


Może coś skopali w tej wersji?
Sprawdź tutaj wersję Javy jaką używa system:
http://www.javatester.org/
Jeżeli wcześniej było OK, to może spróbuj zainstalować wcześniejszą
wersję Javy?


Lepiej najnowszą :Java Runtime Environment 5.0 Update 15
https://sdlc5d.sun.com:443/ECom/EComActionServlet;jsessionid=832B8327...
Przed ściągnięciem trzeba zakceptować licencję.

Wyświetl resztę odpowiedzi



Temat: Firefox 2, 3 + problem z JAVA
Animka pisze 13-03-2008 14:48:


| Może coś skopali w tej wersji?
| Sprawdź tutaj wersję Javy jaką używa system:
| http://www.javatester.org/
| Jeżeli wcześniej było OK, to może spróbuj zainstalować wcześniejszą
| wersję Javy?

Lepiej najnowszą :Java Runtime Environment 5.0 Update 15
https://sdlc5d.sun.com:443/ECom/EComActionServlet;jsessionid=832B8327...
Przed ściągnięciem trzeba zakceptować licencję.


Taa, najnowszą. Od jakiegoś czasu jest wersja 6 update 5.

Wyświetl resztę odpowiedzi



Temat: Firebird 0.6.1/0.6.1+ + Java i mały problem


On Sat, 20 Sep 2003 10:42:46 +0200, Lisek <lisekUSU@tweak.plwrote:
To samo mam w MozillaPL Firebird 0.6.1, jak i w ostatnich nightly 0.6.1+
Mam zainstalowaną Javę 1.4.2_01 (na 1.4.2 Beta bylo to samo) i w
about:plugins, wyświetla mi, że java jest. Jednak jak próbuję próbuje
wyświetlić jakąkolwiek stronę gdzie jest java widzę tylko "Click here to
get plugin" :/


Czyżby o to chodziło:

Q: How do I install the Java Plugin?

A: Download the Java Runtime Environment from Sun (download page) and
install it. Get version 1.4.2_01. Once installed, Mozilla Firebird will
detect and use the plugin.

Important! If you do not have Mozilla installed, and JRE 1.4.2 or later
does not work, you will need to apply this registry patch:
http://plugindoc.mozdev.org/resources/firebird-jre142-fix.reg

a jak nie to, to może to:

Q: The Java Plugin won't work! What can I do?

A: There have been reports of JRE 1.4.2 not working on Windows, even if
this registry entry
( http://plugindoc.mozdev.org/resources/firebird-jre142-fix.reg ) is
present. In this case, JRE 1.4.1_05 will normally work.

Po resztę pytań i odpowiedzi zapraszam na:
http://plugindoc.mozdev.org/faqs/phoenixwin.html

Wyświetl resztę odpowiedzi



Temat: POMOCy -na przegladarce nie wchodza czaty


Był Sat, 3 Dec 2005 20:28:15 +0100, kiedy Łukasz napisał:
witam i dzieki za odezwanie sie.a jak to sprawdzic czy mam zainstalowana lub
gdzie to sciagnac i zainstalowac.???????


Jeśli twój system to WinXP, zajrzyj do panelu sterowania. Jeżeli nie
masz tam ikonki 'Java Plug-in', to chyba nie masz Javy. Udaj się zatem
na stronę http://www.java.com/en/download/manual.jsp i tam masz pakiety
Javy pod różne systemy. Pod Windows są dwie wersje: króciutka (do
instalacji online) i pełna - 16MB. Ja osobiście wolę tą drugą, bo jak ją
już ściagnę, to wiem, że jest i odpali. To jest Java Runtime Environment
w wersji Suna. Jest też wersja Microsoftu, ale jej nie używam i na jej
temat nic ci nie powiem.

Przy instalacji pakiet powinien się spytać, czy instalować pluginy do
przeglądarek. Wybierasz te, których używasz i powinno być wszystko OK.

Wyświetl resztę odpowiedzi



Temat: Pyt. o wersję z wJRE w nazwie pliku instalacyjnego
W wiadomości 47889E6A.C6F6C@gazeta.pl Poldekk napisał(a):


Witam, czym się różni instalka
OOo_2.3.1_Win32Intel_install_en-US.exe
od
OOo_2.3.1_Win32Intel_install_wJRE_en-US.exe ?
Oprócz tego, że wersja bez wJRE jest lżejsza o ok. 12%. (instalka wJRE
ma 120 MB, a bez tego ma 107 MB).


Jak sądzę, ta druga wersja zawiera dodatkowo Java Runtime Environment,
więc jeśli masz to już zainstalowane, użyj tego pierwszego pliku.

Pozdro
Coinneach

Wyświetl resztę odpowiedzi



Temat: java
W odpowiedzi na pismo z dnia sob 22. listopada 2003 07:25 opublikowane na
alt.pl.openoffice podpisane Mariusz:


podczas instalacji OO instalator informuje mnie , że nie mam ,,javy,, ?
Do czego ten program służy i czy jest konieczny ?


Jawa to język programowania. OO potrzebuje Java Runtime czyli środowiska
uruchamiającego programy pisane w Jawie. Sam OO używa ją chyba tylko do
systemu pomocy, więc możesz olać, ale pomoc nie będzie Ci działała.

Możesz też doinstalować środowisko uruchomieniowe Jawy. Jest całkiem
darmowe.

http://www.java.com/en/download/linux_manual.jsp
http://www.java.com/en/download/windows_manual.jsp

Wyświetl resztę odpowiedzi



Temat: java


Tristan Alder wrote:
Jawa to język programowania. OO potrzebuje Java Runtime czyli środowiska
uruchamiającego programy pisane w Jawie. Sam OO używa ją chyba tylko do
systemu pomocy, więc możesz olać, ale pomoc nie będzie Ci działała.


Mnie pytał o javę takży przy uruchamianiu makr.

Wyświetl resztę odpowiedzi



Temat: java
Dnia 2003-11-23 13:14, Użytkownik Markiz de Vonvanfon napisał:


Tristan Alder wrote:

| Jawa to język programowania. OO potrzebuje Java Runtime czyli środowiska
| uruchamiającego programy pisane w Jawie. Sam OO używa ją chyba tylko do
| systemu pomocy, więc możesz olać, ale pomoc nie będzie Ci działała.

Mnie pytał o javę takży przy uruchamianiu makr.


Bo można pisać makra w Javie

Wyświetl resztę odpowiedzi



Temat: opera 6
Informacje o wersji

Wersja
6.0

Build
1012

Platforma
Win32

System
Windows 98

Java
Sun Java Runtime Environment 1.3

Zarejestrowane
Nie

Użytkownik
n/d

Organizacja
n/d

I jak dostane seriala do tej wersji??:)

Wyświetl resztę odpowiedzi



Temat: opera 6


| to cos masz kiepska ta opere... jaka to wersja? ja mam 6.04b1135, a
| numer mam chyba z tego samego kg (team eat?) i mi dziala...

Wersja
6.0
Build
1012


Version information

Version
6.05

Build
1140

Platform
Win32

System
Windows XP

Java
No Java Runtime Environment installed

Registration information

Registered
Yes

Name
Jezus

Organization
Hell

Wyświetl resztę odpowiedzi



Temat: Wirtualna Maszyna Java - jak to uruchomić?
Undek napisał/a o tym, że:


Podczas przeglądania strony wywala mi komunikat, że nie mam tej
maszyny zainstalowanej, oraz że aktualne ustawienia nie pozwalają na
instalację... Jak więc to zainstalować i uruchomić?


Pobierz z sun.com Java Runtime Environment - jakąś świeżą wersję i
zainstaluj.

Wyświetl resztę odpowiedzi



Temat: Wirtualna Maszyna Javy
Użytkownik "jl12" <j@poczta.onet.pl.plnapisał

Zainstalowalem Jave Suna, ale czesc stron sie nie chce i tak


otwierac.

Java Runtime Environment? To dobre jesli działasz z Netscape'a


To co w takim razie zrobic zeby zaciagnac do systemu Wirtualna
maszyne
microsofta?
Skad mozna ja sciagnac?


Może ode mnie?
http://www.mmuran.net

M.M.

Wyświetl resztę odpowiedzi



Temat: Java nie dziala, i przeinstalowac się niedaje.....
W artykule <dga2no$qh@nemesis.news.tpi.plPiotr Palusiński napisal(a):


Deinstalacja Sun JVM
Standardowo, przez wybranie dodaj lub usun programy, wybierz pozycje "Java
Runtime Environment".
Czasami pozycja "Java Runtime Environment" nadal pozostaje w oknie
Tu masz jave do pobrania (nie sprawdzałem, czy tam jeszcze leży):
http://www.sun.com javę czyli plik j2re-1_4_2_05-windows-i586-p.exe
a tu java MS
ftp://ftp.toya.net.pl/pub/java/Microsoft/msjavwu.exe
lub tu:
http://hp.vector.co.jp/authors/VA012735/vm_en.htm


Dzięki za linki. W zasadzie je znałem, ale zawsze znajdzie się ktos,
komu się przydadza.
A co do mojej Javy, to zadna z metod ( u mnie) nie zadziałała dobrze.

Najlepiej mi wyszło przywrócenie obu partycji z obrazów (które
wcześniej przezornie przygotowałem).
 i odzyskanie tym samym pełnej sprawności systemu.
Niestety, tym sposobem Java wróciła.
:)

Za zainteresowanie dzięki
--  
Pozdr. Zbig.Drwięga
Linux Reg.User #166848
________________________________________________________________________

Wyświetl resztę odpowiedzi



Temat: nie mozna zaladowac komponentu


Być może masz zainstalowany java runtime 1.4.1
z nią nie chodzi. Trzeba odinstalować.
Pozdrowienia
AMR


Faktycznie mam jave w tej wersji, problem rozwiazalem instalujac Netscape'a
a IE zostawilem z ta java...

Pozdro
Harry

Wyświetl resztę odpowiedzi



Temat: jvm/sun
Dnia 2004-11-05, *cacup* napisał(a):    


jeszcze jedno, tak na przyszlosc... czym sie rozni sdk od jre?


JRE (Java Runtime Environment) - środowisko uruchomieniowe javy - wszystko
co potrzebujesz do uruchomienia np. czata na onecie, albo programów
napisanych w javie (patrz niżej), np. Azureus itp, itd.
SDK (Software Development Kit) - zestaw narzędzi dla deweloperów. Czyli
jak umiesz/chcesz/musisz pisać aplety w javie do potrzebujesz tego sdk.

Wyświetl resztę odpowiedzi



Temat: mBank i Opera


Podczas logowania do mBanku z Opery wyskakuje komunikat: A script wants to
read the password(s) in the form. Do you want to give the script access to
your password(s)?
I niezależnie czy wybierze się odpowiedź "Tak" czy "Nie" mogę się
zalogować.
Ktoś wie o co chodzi?


Ja zawsze daje "Nie" i chodzi bez problemow :)

Opera:

Version
6.01

Build
1041

Platform
Win32

System
Windows 98

Java
Sun Java Runtime Environment 1.3

Wyświetl resztę odpowiedzi



Temat: mBank i Opera


On Tue, 09 Apr 2002 01:29:39 +0200, Radek B <rad@fr.inv.plwrote:
Madziak pisze:
| P.S. W moim odczuciu mBank chodzi naprawdę o wiele szybciej na Operze
| niż na IE. Szkoda tylko, że nie współpracuje z mBankTXT.

A u mnie wogle nie chodzi w Operze 6.01. Nie zmienia się to menu po
lewej po zalogowaniu i wybraniu rachunku.


Trzeba ustawić  (F12)  akceptację wyskakujących okien.
Chodzi to IE. Opera to biega :-)).
(a nawigacja przez "gesty myszą" jest bardzo wygodna).

Zawsze aktualny adres to: http://www.operapl.prv.pl.
http://strony.wp.pl/wp/operapl/opera6dl.html

     BAH
PS.
Opera
Wersja  6.02
Build  1066
Platforma Win32
System Windows NT 4.0
Java Sun Java Runtime Environment 1.4

Wyświetl resztę odpowiedzi



Temat: Bezpieczeństwo e-Banków!!!


To prawda  :-))

ale nie zawsze
zobacz: np
http://www.numion.com/YourSpeed/

(  frames[0].document.write("<html<bodyHello, world!</body</html");  )


A u mnie chodzi bezproblemu :)

Version
6.01

Build
1041

Platform
Win32

System
Windows 98

 Java
Sun Java Runtime Environment 1.3

Wyświetl resztę odpowiedzi



Temat: Citiconnect, Onet.portfel i przeglĹĄdarka Opera - nie działa
On 24 Aug 2001 19:24:52 +0200, <ziggib@poczta.onet.plwrote:


| Czy Opera rzeczywiście nie "nadaje się"? Jakoś z Inteligo, mBankiem,
| BZWBK24, Telepekao24 nie mam problemów, a CitiConnect mówi, że
| "browser not compatibble". Próbowałem zmieniać w Operze (5.12 build
| 932) pod co ma się "podszywać", ale ani dla "Mozilla 3.0", ani
| "Mozilla 4.76" ani "MSIE 5.0" nie zadziałało :-(

| Próbowałem kupić płytę w http://www.rockserwis.pl ...
| --
| Jarek Andrzejewski, Łódź

a gdyby tak uzyc wersji Opera z obsluga javy? ;-) u mnie dziala bez problemu...


nie pomogło.

Mam teraz Operę: "Version 5.12 Build 932 Java Sun Java Runtime
Environment 1.3".

Nie pomaga włączenie w "Browser Identification" ani MSIE 5.0, ani
Mozilla 5.0, ani Opera, ani Mozilla 4.76.

Pojawia się komunika JavaScript "Browser not compatible" a potem
"Transakcja nie może być zrealizowana Prosimy spróbować ponownie".

BTW: na jednej ze stron przekierowujących zauważyłem napis "Jesteś
przekierowywany do serwera płatnosci internetowych CitiCinnectSM".
Ciekawe to to jest "cinnect"? :-)

Wyświetl resztę odpowiedzi



Temat: Ktoś korzystał z tego nowego systemu internetowego ING?
W dniu 2007-07-27 08:15 Andrzej Kłos pięknie wystukał/a:


Animka napisał(a):

| Panel Sterowania/Java/ControlPanel/Advanced i zaznacz ostatnią pozycję.

aha, tam nie ma pozycji do zaznaczenia tylko do wpisania (Java Runtime
Parameters) - witaj kaju


Nie wiem co Ty tam masz.
Zainstaluj najnowszą Javę:
http://java.com/en/download/manual.jsp?locale=en&host=java.com

Tu jest zrzut ustawień:
http://img233.imageshack.us/my.php?image=ustawieniajavacx4.png

Wyświetl resztę odpowiedzi



Temat: biuro maklerskie razem z kontem - mbank
Tobi napisał(a):

Leopold napisał(a):
Zobacz demo Sidoma  https://www.ingsecurities.pl/ing_demo.xml  

Z prezentacji: "Logowanie - system działa w przeglądarce Internet
Explorer..."

Boję się :)

Tobi


to już nie z prezentacji:

"Dla prawidłowego funkcjonowania aplikacji SidomaOnLine konieczne jest
posiadanie zainstalowanej w systemie operacyjnym komputera wirtualnej
maszyny java firmy Microsoft. Jeżeli na komputerze jest zainstalowana
Java Sun lub Java Runtime II Environment połączenie z systemem
transakcyjnym nie będzie możliwe, konieczne jest wyłączenie w
przeglądarce internetowej opcji pozwalającej na jej używanie oraz
pobranie i zainstalowanie Javy Microsoft."

w sumie Microsoft od jakiegoś czasu nic nie robi z tą ich VM, rozwijane
jest to co robi Sun, więc to jeden problem. Drugi jest taki, że ani pod
MacOsem ani pod Linuksem, Uniksem czy czymkolwiek innym to nie pójdzie.

Wyświetl resztę odpowiedzi



Temat: sql browser


michaelo wrote:
              ... że potrzebuje te dane edytować za pomocą SQLa w pracy
dane te defacto są danymi z pracy, z tym że w pracy do ich edycji służy
program który nie spełnia wszystkich moich potrzeb, więc potrzebuję
programu, który pozwoliłby mi na niezamkniętych bazach zadawać zapytania
SQL program najlepiej jakby był Freeware


http://www.google.pl/search?q=odbc+sql+query+tool

Do dostepu do danych mozesz takze uzyc narzedzi kozystajacych
z JDBC (Java) i JDBC-ODBC-Bridge. Musialbyc tylko sobie
zainstalowac Java Runtime Environment (mozna za darmo pociagnac
z java.sun.com) i skonfigurowac odpowiednie zrodla danych ODBC.
A potem SQuirreL SQL Client (http://squirrel-sql.sourceforge.net/)

Ciao, Smyk

Wyświetl resztę odpowiedzi



Temat: PHP+ORACLE-błąd ORA-12154

"Pawel Rybicki" <pawel.rybi@nokia.comwrote in message


| Wczoraj (!) zainstalowałem PHP (tzw pierwszy kontakt ;-))) ) więc
| ekspertem
| [...]
| Obejrzyjcie plik sqlnet.log który powstaje w roocie apache'a po każdym
| błędzie sieciowo-oraclowym - tam jest napisane o co chodzi, niejasno,
bo
| niejasno ale jest. Oracle_sid zdefiniowanego na sztywno nie mam więc
to
| nie
| jest problem.
| Paweł

| Ja swoj obejrzalem, wynika z niego, ze polaczenie jest typu LOCAL i
uzyty
| bedzie
| protokol BEQ, mimo, ze w tnsnames i wszystko jest skonfigurowane jak
nalezy
| na serwer
| pracujacy na innym komputerze.

No to masz to co ja miałem na początku. Masz jeden home czy kilka? Jeśli
jeden to jakie komponenty oracla w nim?

Home mam jeden, nawet program HomeSelector mnie w tym utwierdzil przed
chwila.
Server 8.0.5 pracuje na sunie. Klient windows pochodzi z plyty dostarczonej
wraz z oracle'em dla solarisa.
Komponenty:
Assistant Common Files 8.0.5
Java Runtime 1.1.1.0.0
Oracle Named Pipes Protocol Adapter 8.0.5  * moze powinienem to wyrzucic ?
Oracle TCP/IP Protocol Adapter 8.0.5
ODBC Driver 8.0.5
Oracle Trace 8.0.5
Oracle NET8 8.0.5
Oracle Objects for OLE    2.3.0.2.0
Utilities 8.0.5
Required Support Files 8.0.5

i pare jeszcze innych co nie maja zwiazku ze sprawa.

Moze powinienem zainstalowac klienta od 8.1.x ?

pozdrawiam,

x

Wyświetl resztę odpowiedzi



Temat: PHP+ORACLE-błąd ORA-12154

| Ja swoj obejrzalem, wynika z niego, ze polaczenie jest typu LOCAL i
uzyty
| bedzie
| protokol BEQ, mimo, ze w tnsnames i wszystko jest skonfigurowane jak
| nalezy
| na serwer
| pracujacy na innym komputerze.

| No to masz to co ja miałem na początku. Masz jeden home czy kilka? Jeśli
| jeden to jakie komponenty oracla w nim?

Home mam jeden, nawet program HomeSelector mnie w tym utwierdzil przed
chwila.
Server 8.0.5 pracuje na sunie. Klient windows pochodzi z plyty
dostarczonej
wraz z oracle'em dla solarisa.
Komponenty:
Assistant Common Files 8.0.5
Java Runtime 1.1.1.0.0
Oracle Named Pipes Protocol Adapter 8.0.5  * moze powinienem to wyrzucic ?
Oracle TCP/IP Protocol Adapter 8.0.5
ODBC Driver 8.0.5
Oracle Trace 8.0.5
Oracle NET8 8.0.5
Oracle Objects for OLE    2.3.0.2.0
Utilities 8.0.5
Required Support Files 8.0.5

i pare jeszcze innych co nie maja zwiazku ze sprawa.

Moze powinienem zainstalowac klienta od 8.1.x ?

Raczej nieważne czy 8.0 czy 8.1 byle było zainstalowane OCI. Znaczy Oracle
Call Interface. Na pewno się instaluje to z serwerem, nie mam żadnej płyty
pod ręką więc nie mogę sprawdzić czy jest to osiągalne z klienta.
Oczywiście  nie jestem pewien tego co mówię, ale tak mi się wydaje.
Ewidentnie u mnie jak się przełączy na home z formsami, gdzie oci nie jest
zainstalowane to php przestaje działać. Więc chyba o to chodzi.
Paweł

Wyświetl resztę odpowiedzi



Temat: Oracle 8.1.6 i RedHat 6.1
System RedHat 6.1

Po uruchomieniu programu install/linux/runInstaller
pojawia sie komunikat o tym, ze w katalogu '/bin/jre nie odnaleziono
srodwiska Java Runtime Env.
Jesli na tej samej maszynie odpalam instalator Oracle 8.1.5 wszystko
gra.
Probowalem juz z roznymi JRE (1.1.8, 1.2)

Czy ktos spotkal sie juz takim komunikatem?
Pozdrawiam KR.

Wyświetl resztę odpowiedzi



Temat: Oracle 8.1.6 i RedHat 6.1


Krzysztof Rybarczyk <fis@star.wckp.lodz.plwrote:
Po uruchomieniu programu install/linux/runInstaller
pojawia sie komunikat o tym, ze w katalogu '/bin/jre nie odnaleziono
srodwiska Java Runtime Env.
Jesli na tej samej maszynie odpalam instalator Oracle 8.1.5 wszystko
gra.
Probowalem juz z roznymi JRE (1.1.8, 1.2)
Czy ktos spotkal sie juz takim komunikatem?


Z takim nie. Ale instaluję 8.1.6 na "czystej" maszynie.
Podejrzewam, ze w tym przypadku jest za duzo JRE. Na poczatkowych
stronach Installation Guide (1-8) jest o tym, jak traktowane sa rozne
wersje JRE, ale jak widac sa klopoty.
Z Oraclem 8.1.6 przychodzi JRE 1.1.8.

Pozdrowienia,
    LW

Wyświetl resztę odpowiedzi



Temat: JRE do Oracle pod XP Professional Pomocy!!!
Witam.
Musze postawić serwer Oracla 9i. Po włożeniu płytki instalacyjnej i
uruchomieniu setapu otrzymuje komunikat:

The Java RunTime Enviroment was not found at
./stage/Components/oracle.swd.jre/1/2/7/30/1/DataFiles?Expanded/jrewin32
injrew.exe. Hence, the Oracle Universal Installer cannot be run.
Please visit http://javasoft.com and install JRE version 1.1.7 or higher and
try aganin.

Oczywiście ściągnąłem i zainstalowałem najnowszą wersje:
Java 2 Runtime Enviroment, Standard Edition 1.4.0_01 z Default Virtual Machine
Version 1.4.0_01-b03

Po restarcie - bez zmian, nadal pokazuje się ten sam komunikat.
Pracuje na AMD ATHLON THB 1,33 MHz z Windows XP Professional.

Pomocy !!!
Z góry dziekuję i pozdrawiam
WD

Wyświetl resztę odpowiedzi



Temat: JRE do Oracle pod XP Professional Pomocy!!!
Użytkownik viewpo@poczta.onet.pl napisał:


Witam.
Musze postawić serwer Oracla 9i. Po włożeniu płytki instalacyjnej i
uruchomieniu setapu otrzymuje komunikat:

The Java RunTime Enviroment was not found at
../stage/Components/oracle.swd.jre/1/2/7/30/1/DataFiles?Expanded/jrewin32
injrew.exe. Hence, the Oracle Universal Installer cannot be run.
Please visit http://javasoft.com and install JRE version 1.1.7 or higher and
try aganin.

Oczywiście ściągnąłem i zainstalowałem najnowszą wersje:
Java 2 Runtime Enviroment, Standard Edition 1.4.0_01 z Default Virtual Machine
Version 1.4.0_01-b03

Po restarcie - bez zmian, nadal pokazuje się ten sam komunikat.
Pracuje na AMD ATHLON THB 1,33 MHz z Windows XP Professional.


w XP nie ma standardowo javy, przed uruchomieniem jre zainstaluj -
najlepiej wesję SUN-a:
http://java.sun.com/products/jdk/1.1/jre/download-jre-windows.html

Wyświetl resztę odpowiedzi



Temat: [ORACLE9iAS]
Nie moge zainstalowac Oracle 9iAS 1.0.2.0.0 for WIN NT na komputerach z
systemem WIN NT oraz  WIn 2000.

Po uruchomieniu setup.exe pojawia sie komunikat:

The Java Runtime Environment was not found at
./stage/Components/oracle.swd.jre/1.1.7.30/1/DataFiles/Expanded/jrewin32
injrew.exe.
Hence, the Oracle Universall Installer cannot be run.
Please visit http://www.javosoft.com and install JRE version 1.1.7 or higher
and try again.

Czy ktos juz to przerabial i moglby mi cos nasunac?
Sprawa bardzo pilna.

Wyświetl resztę odpowiedzi



Temat: Rola Javy w zapisyaniu plikow na dyski lokalnych komputerow


Zajmuje sie wdrazaniem systemu klasy ERP w sieci sprzedazy detalicznej
jest to internetowy PeopleSoft 8.X. Kazdy sklep ??czy sie z serwerem w
centrali za pomoca przegladarki internetoowej i zaimplementowanych w
zwiazku z tym opdowiednich skryptow. Problem polega na tym, ze aby
system mogl lokalnie zapisac dane wyjciowe np. fakture lub paragon
musi lokanie zapisac plik z opdowiednimi danymi (zwykly plik
tekstowy). Aby maszyna lokalna mogla to zrobic instaluje na kazdej z
nich Sun'owsk? Jave wersji 1.4.1. Wszystko byloby ok ale okazuje sie
ze na starszych komputerach ta JAVA strasznie spowalnia


Może nie potrzebnie instalujesz zbyt 'dużą' wersję javy ? Wystarczy Java
Runtime Standard Edition (plik ok. 11 MB).

Pozdr,

Wyświetl resztę odpowiedzi



Temat: oracle 8.1.6 + AS 9i 1.0.2.0 + win xp
Witam grupę

    Mam następujący kłopot: mój system operacyjny to win xp pro. Na tym
chodzi dzielnie baza Oracle 8.1.6 Enterprise Edition. Chcę na tym
zainstalować Application Server 9i w wersji 1.0.2.0. I tu pojawia się
problem: instalator twierdzi, że w określonej lokalizacji (na cd) nie
znajduje Java Runtime Environment (JRE). Sugeruje ściągnięcie z Suna lub MS.
Niestety, po zaintalowaniu JRE w najnowszej wersji, instalator pokazuje ten
sam błąd. Potrzebne pliki we wspomnianej lokalizacji są. Uruchomienie
instalacji z dysku twardego (przegranie wszystkiego z cd i uspójnienie
plików z JRE zainstalowanym w innej lokalizacji) nie pomaga - ten sam błąd.
Instalacja rusza uruchomiona z instalatora bazy danych, ale w którymś
momencie pojawia się komunikat, że do zainstalowania AS potrzebny jest
instalator w wyższej wersji.
Pomysły na obejście problemu mi się skończyły. Proszę pomóżcie. W czym tkwi
problem i jak to obejść. Może ktoś już z czymś podobnym się spotkał.
Przepraszam, jeśli ten problem był omawiany w wątkach archiwalnych, ale nie
mogę sobie pozwolić na przeglądanie archiwum - brak czasu.

Pozdrawiam serdecznie

Aldik

-- Jeśli na ekranie pojawi się niebo, naciśnij Enter,
-- może to tylko wygaszacz ekranu

Wyświetl resztę odpowiedzi



Temat: pdfslides


Olejnik Stanisław <Olejn@um.krakow.plwrites:
Mam zrobi/c prezentacje tak aby na jednej stronie za każdym "klikiem"
dochodzi/ly kolejne
elementy wzoru, tabeli, itp.?
Dotar/lem do pakietu 'ppower4' i tu potrzeba javy, niestety przy javie
wymiekam. Znalaz/lem
Stron/e javy ale nie za bardzo wiem co pobra/c (DOS, WINDA).
1. Czy mog/e prosi/c o szczeg/o/lowy adres lub podes/lanie
spakowanego programu?


Potrzebne jest środowisko java runtime environment dostępne ze
stron suna, np. java.sun.com/j2se/1.3/jre/.


2. Czy mo/zna wykona/c to zadanie innym sposobem? Jak?


Mozna, generując po kolei poszczególne strony, zawierające kolejne
wzory -- rozwiązanie z PPowerem jest dużo mniej pracochłonne.


3. Czy s/a gdzie/s przyk/lady - źródła?


Na stronie z PPower4:
www-sp.iti.informatik.tu-darmstadt.de/software/ppower4/ w sekcji
Information and Download area. Gdy się tym bawiłem, skopiowałem sobie
cały serwis (przy pomocy wgeta) na dysk i przeglądałem pliki.

Pozdrawiam,
Grzesiek

Wyświetl resztę odpowiedzi



Temat: formularz zgłoszeniowy do GUST
On Tue, 27 Jun 2006 10:12:58 +0200, Adam Kucharczyk


<ad@ijp-pan.krakow.plwrote:
sam sobie odpowiem: to chyba przez Operę, czyli moja wina: za pomocą
Firefoxa formularz ściągnąłem. Opera (używam 9.0 international/pl) chyba
na siłę chce ciągnąć http.


Klikam prawym klawiszem, potem ,,save as'' i już mam w kompie. Normalnie
też działa, ale po kilkusekundowym namyśle. I proszę mi nie narzekać na
Operę ;)

Version 9.00
Build 344
Platform Linux
System i686, 2.6.15-25-386
Qt library 3.3.6
Java Java Runtime Environment installed

ANDrzej

Wyświetl resztę odpowiedzi



Temat: Ską d Star Office?
Polecam www.sun.com i tam poszukac maszyny Javy. Jesli nie chcesz
programowac w Javie tylko uzywac, to sciagnij JRE czyli JavaRuntime
Environment.

Bednar


----- Original Message -----
From: "Boguslaw Olszewski" <olszew@anastasis.css.pl
To: <GUS@MAN.TORUN.PL
Sent: Monday, December 10, 2001 10:35 AM
Subject: [Off topic] Skć.d Star Office?

Witam grupe,

Najmocniej przepraszam, ze tu, na grupe, ale nie potrafie
poradzic sobie z banalnym problemem. Potrzebuje SO, bo
czasami, jak chyba kazdy, otrzymuje jakies doce, czy xls'y
w poczcie. Sciagnalem instalke pod lufty ale wymagana jest
maszyna javy. Skad to wziac? Nie mam pojecia jak plik
instalki sie nazywa a w katalogach gdzi znalazlem windowsowa
instalke nic ponad nia nie bylo.

Bardzo prosze o pomoc i jeszcze raz przepraszam za post
nie zwiazany z tematem grupy.

Pozdrawiam,

B.O.


--

Tego nie znajdziesz w zadnym sklepie!
[ http://oferty.onet.pl ]

Wyświetl resztę odpowiedzi



Temat: Odsyłacz do strony www na dysku lokalnym
Dnia 03-02-2006 o 13:01:17 Tomasz Babczynski  
<tomasz.babczyn@spamfilter.ict.pwr.wroc.plnapisał:


Radioaktywny <radekd2.s@wp.plwrote:
: Ponadto otwierany plik "artykuł.html" musi mieć rozszerzenie html, a  
nie
: w żadne php, asp czy inne z którym standardowo radzą sobie  
przeglądarki.
: Jeżeli nie jest to html to przeglądarka nie interpretuje kodu na stronę
: www lecz wyświetla kod źródłowy.

No bo przeglądarka nie ma wcale interpretować php, asp, czy innych
języków skryptowych. Przeglądarka ma interpretować html lub xml,
tamtym powinien zająć się serwer, a jak otwierasz file:// to nie masz po
drodze serwera. I tyle.


Gwoli uściślenia:
powyższe odnosi się do tych skryptów, które mają być wykonywane po stronie  
serwera. W wyniku tego przetworzenia do przeglądarki nie trafia kod np.  
php ale juz html wygenerowany przez serwer w odpowiedzi na konkretne  
zapytanie od przeglądarki. Tak już nie jest np. ze skryptami javascript  
które są przetwarzane po stronie przeglądarki (inna sprawa że nie przez  
samą przeglądarkę tylko przez Java Runtime Environment który musi być  
zainstalowany w systemie). W tym przypadku jeżeli JRE jest w systemie to  
przeglądarka wyświetli stronę prawidłowo.

Pozdrawiam :)
Paweł

Wyświetl resztę odpowiedzi



Temat: Odsyłacz do strony www na dysku lokalnym
Phoenix w epistole <op.s4eh3vq01xb@aakh154.neoplus.adsl.tpnet.plraczył
wyrazić następującą opinię:


Dnia 03-02-2006 o 13:01:17 Tomasz Babczynski
<tomasz.babczyn@spamfilter.ict.pwr.wroc.plnapisał:

| Radioaktywny <radekd2.s@wp.plwrote:
| : Ponadto otwierany plik "artykuł.html" musi mieć rozszerzenie html, a
| nie
| : w żadne php, asp czy inne z którym standardowo radzą sobie
| przeglądarki.
| : Jeżeli nie jest to html to przeglądarka nie interpretuje kodu na stronę
| : www lecz wyświetla kod źródłowy.

| No bo przeglądarka nie ma wcale interpretować php, asp, czy innych
| języków skryptowych. Przeglądarka ma interpretować html lub xml,
| tamtym powinien zająć się serwer, a jak otwierasz file:// to nie masz po
| drodze serwera. I tyle.

Gwoli uściślenia:
powyższe odnosi się do tych skryptów, które mają być wykonywane po stronie
serwera. W wyniku tego przetworzenia do przeglądarki nie trafia kod np.
php ale juz html wygenerowany przez serwer w odpowiedzi na konkretne
zapytanie od przeglądarki. Tak już nie jest np. ze skryptami javascript
które są przetwarzane po stronie przeglądarki (inna sprawa że nie przez
samą przeglądarkę tylko przez Java Runtime Environment który musi być
zainstalowany w systemie). W tym przypadku jeżeli JRE jest w systemie to
przeglądarka wyświetli stronę prawidłowo.


To już trochę NTG ale czy niezbędne jest JRE by javascript działało? Czy
obsługa js nie zależy jednak od przeglądarki?

Wyświetl resztę odpowiedzi



Temat: (OT) Niech nam żyje Mozilla :)


On Mon, 3 Jun 2002 17:56:22 +0000 (UTC), Marek Włodarz wrote:
Dla Linuxa chyba faktycznie nie ma. Dla Solarisa - jest (była) wersja
5.0, 5.5 chyba też. Także dla MacOS i paru innych systemów. Więc z tym
"kupowaniem licencji" to nie do końca prawda...


Dla Solarisa jest i owszem, ale tylko na Sparka 2. :-( Jest dla HP-UX-a,
Maka i Windowsów.


| Ale była mowa o banku, a ja poszerzyłem to w ogóle o instytucje. Jako
| klient banku oczekuję fachowej usługi, a nie fajerwerków na stronie.
| Serwisy dla maniaków gier mnie obchodzą mało.

Bank, na który ja na przykład narzekałem, działa bez zarzutu w
Netscape 4.7x, Operze, Galeonie, IE i w _poprzedniej_ wersji Mozilli -
nowa po prostu koniecznie chce używać nowszej wersji Java Runtime
Environment, z którą serwis BPH jest niezgodny.

Ale to akurat nie jest problem przeglądarki, tylko engine Javy - że
Sun zmienił konstrukcję i reguły bezpieczeństwa...
No i trudno oczekiwać od programistów banku, że z powodu wypuszczenia
przez Suna nowego JRE będą przebudowywać cały serwis - zwłaszcza, że
działa bez zarzutu z 99% przeglądarek...


Za to akurat nie winię programistów banku. Mówiłem o przygotowywaniu
serwisów pod konkretne przeglądarki.

Pozdrawiam

Wyświetl resztę odpowiedzi



Temat: Star Office na XP PRO
Czolem!

Czy komus udalo sie odpalic Star Ofiice 5_2 na XP Pro?
Sciagnalem i zainstalowalam Java runtime environment, bo krzyczal o to w
trakcie instalacji (mam nadzieje, ze dobre zassalem), zainstalowalem bez
problemu i naadal nic. Probowalem w roznych trybach zgodnosci (98/2000 itd)
i tez nic.
Ratunku...

pozdrawiam michal michalik

Wyświetl resztę odpowiedzi



Temat: Star Office na XP PRO
On Wed, 27 Mar 2002 11:41:33 +0100, "michal michalik"


<NOSPAMmmicha@free.art.plwrote:
Czolem!

Czy komus udalo sie odpalic Star Ofiice 5_2 na XP Pro?
Sciagnalem i zainstalowalam Java runtime environment, bo krzyczal o to w
trakcie instalacji (mam nadzieje, ze dobre zassalem), zainstalowalem bez
problemu i naadal nic. Probowalem w roznych trybach zgodnosci (98/2000 itd)
i tez nic.
Ratunku...


Wejdź na stronkę:
http://www.visualware.com/support/javasupport.html#windows

Jest tam autodetekcja twojej javy. Pierwszy niebieski wiersz od góry
to twoja wersja. Znajdują się też tutaj linki skąd zassać najnowszą
javę.

pozdr
Jarek

Wyświetl resztę odpowiedzi



Temat: Star Office na XP PRO


Czy komus udalo sie odpalic Star Ofiice 5_2 na XP Pro?
Sciagnalem i zainstalowalam Java runtime environment, bo krzyczal o to w
trakcie instalacji (mam nadzieje, ze dobre zassalem), zainstalowalem bez
problemu i naadal nic. Probowalem w roznych trybach zgodnosci (98/2000 itd)
i tez nic.
Ratunku...


Od razu zaznaczam, że opiszę SO w wersji 6 Beta i w W2000,
możliwe jednak, że problem ten dotyczy także 5.2 i XP.
1. Program trzeba zainstalować jako administrator.
2. Jeśli chcesz używać SO będąc zaloginowanym jako inny user,
musisz skopiować pliczek C:Documents and SettingsAdministrator
Dane aplikacjisversion.ini   (lub odpowiedni katalog w systemie XP)
do analogicznego katalogu tego usera.

Artur

Wyświetl resztę odpowiedzi



Temat: Star Office na XP PRO
Step by step:

v1

1. Goly system
2. Instaluje So-krzyczy o Java Runtime Environment
3. Sciagam z www.sun.com najnowszy JRE pod XP
4. Instaluje JRE - jest OK
5. Instaluje SO-przechodzi nie krzyczac o nic.
6. Install SO Ok
7. restarcik kompa
8. Uruchamiam SO - przez chwilke klepsydra, i nic sie nie pojawia
9. Alt Ctrl Del w Task managerze pokazuje program sointgr.exe - integrator
systemu SO. Ale nic nie widac...

v2
jw, ale:
3. Instaluje JRE dolaczony na cd'ku

v3
jw, ale zainstalowalem Virtual Machine

no i nic...
zawsze to samo...

pozdrowka
michal michalik

Wyświetl resztę odpowiedzi



Temat: obiekt drzewa
kow@NOSPAM.icpnet.pl news:cqkk1o$hke$1@opal.icpnet.pl


wirtualna konsole javy ta od microsoftu.


Na Twoim miejscu byl zalozyl JRE z SUN'a, nie z M$.

java.sun.com

klikasz J2SE

i masz  http://java.sun.com/j2se/index.jsp

idziesz na http://java.sun.com/j2se/1.4.2/download.html

i tam ostatecznie klikasz:

  J2SE v 1.4.2_06  JRE  includes the JVM technology
The J2SE Java Runtime Environment (JRE) allows end-users to run Java
applications. More info...
Download J2SE JRE  <---------------------

klikasz continue, wybierasz z tabeli swoj system i lepiej
OfflineInstalator, czyli:

          Windows Offline Installation, Multi-language  (j2sdk-1_4_2_06-
windows-i586-p.exe, 51.59 MB) Download Now!  

i po pobraniu odpalasz w/w plik

Wyświetl resztę odpowiedzi



Temat: wxWindows - Pytania
"Krzysztof Stachlewski" <st@fr.REMOVE.plwrote at  r, 04 lut 2004
12:00:56 GMT:


Czy Swing jest rzeczywiście w standardzie Javy?


jest w Java Runtime Environment od wersji chyba 1.1
i jesli by go nie bylo, to nie jest to komplentne JRE.
np. JVM od MS nie zawieral Swinga i dupa....

Wyświetl resztę odpowiedzi



Temat: synchronized(lock) i moja lekka paranoja

"Laradek" <laradek.ska@klub.chip.skasuj.plwrote in message



Co do return i zwalniania locka - poszukam w manualu sladow, ale jak
nie znajde zastrzegam sobie prawo do pobrania od Ciebie wskaznika na ta
informacje.


http://java.sun.com/docs/books/tutorial/together/bingo/synchronized.html
The Java runtime ensures that only one thread can access the synchronized
object at a time. So when one thread enters the synchronized block, accesses
to that object by other threads are blocked until the original thread exits
the synchronized block.

I zeby juz wszystko rozjasnic, to w przykladzie na block synchronized jest
wlasnie return...


Stosunkowo udanego weekendu!


Nawzajem.

Pozdrawiam,
Marcin Sciesinski

Wyświetl resztę odpowiedzi



Temat: Java 1.2 w IE 5.0
Dokladnie to sie nazywa JRE 1.2 (JavaRuntime Environment). Jesli tego nie
bedziesz mial zainstalowanego to applety napisane w JDK1.2 nie beda Ci
chodzic pod IE5.0.
Pozdrawiam,
Wojtek

Użytkownik Undo G <un@yoyo.plw wiadomości do grup dyskusyjnych
napisał:8c799v$ol@sunsite.icm.edu.pl...

Mam problem z apletem pod IE 5.0. Z tego co wiem IE 5.0 nie obsluguje javy
1.2. Ja w moim aplecie wykorzystuje np. klase BufferedImage, ktora (jak mi
sie wydaje), jest tylko w javie 1.2. Pod IE dostaje komunikat: class
java.awt.BufferedImage not found. Pytanie jest nastepujace: co trzeba
zainstalowac, lub zrobic zeby aplet dzialal pod IE 5. Bede b. wdzieczny za
wszelkie wskazowki :)
moj adrs email: s0@pjwstk.waw.pl
dzieki, Filip R.

P.S. Patrzylem na stronie sun-a ale nie znalazlem niczego (chociarz nie
mam
watpliwosci ze tam gdzies jest odpowiedz). O stronie Microsoftu nie
wspominam... - o Explorerze napisali tylko ze jest szybszy, lepszy itd.


Wyświetl resztę odpowiedzi



Temat: JDK


On Fri, 12 Dec 2003 14:52:23 +0000 (UTC), Jacek  wrote:
Przepraszam za kłopot, już wyłączyłem z Plug-ina, tyle jeszcze zrozumiałem,
natomiast chciałbym prosić o wyjaśneinie różnicy pomiędzy JDK i JRE. Czy
jeżeli już mam zainstalowany JDK wywalić go i zainstalować JRE?
Dzięki jeszcze raz, pzdr.
Jacek.


JDK - Java Development Kit (zawiera w sobie JRE)
JRE - Java Runtime Enviroment

JDK jest potrzebne do programowania w Javie. JRE jest niezbędne, żeby uruchamiać
programy napisane w Javie. Tak więc, jeżeli nie zajmujesz się programowaniem
w Javie, a chcesz zaoszczędzić kilkanaście MB na dysku wywal JDK i zainstaluj JRE.

================================
Leszek KUBRAK
i@infokub.com.pl
Gadu-Gadu : 2868932

Wyświetl resztę odpowiedzi



Temat: Java


java.sun.com a dalej np: jre1.3.1


poszukaj w www.plikoskop.pl

"j2sdk-1_3_1_02-win.exe" - java developement kit 42MB
albo "j2re-1_3_1_02*.exe" - samo java runtime enviroment 5MB

to sie integruje z przegladarka.

Wyświetl resztę odpowiedzi



Temat: Blad w Javie POMOCY WinXP Home
Podczas proby ladowania javy przy uzyciu stron IE
gry, chat itp wystepuje blad

Fatal Error
The java runtime environment cannot be loaded from <binhotspotjava.dll

nie skutkuja proby reinstalacji badz automatycznego pobrania z java.com
gdzie ow blad rowniez wystepuje

z gory dzieki za pomoc

Wyświetl resztę odpowiedzi



Temat: Java + WinXP + IE 6.0
Witam

Mam WinXP z IE 6.0 i zainstalowane najnowsze łatki , lecz nie działa mi w
ogóle java. Próbowałem już chyba wszystkiego instalowałem msjava i javavm i
sun java runtime enviroment i...NIC.
Czy ktoś może wie co trzeba zainstalować aby zmusić IE 6.0 pod WinXP do
używania javy ??

Za odpowiedź z góry dziękuję.

Wyświetl resztę odpowiedzi



Temat: Java + WinXP + IE 6.0
Dnia 2003-06-15 12:34, Użytkownik Kain O2 napisał:


Witam

Mam WinXP z IE 6.0 i zainstalowane najnowsze łatki , lecz nie działa mi w
ogóle java. Próbowałem już chyba wszystkiego instalowałem msjava i javavm i
sun java runtime enviroment i...NIC.
Czy ktoś może wie co trzeba zainstalować aby zmusić IE 6.0 pod WinXP do
używania javy ??

Za odpowiedź z góry dziękuję.


Wszystkiemu winne są właśnie łatki M$. Mi dzieje się zawsze to samo po
zainstalowaniu SP1a. Rozwiązania są 3:

1. Nie instalować SP1 w pryszłości (niezbyt ciekawe wyjście)
2. Zainstalować Mozille/Opere itp. - tam działa wszystko w 100%
3. Poczekać na SP2 - ponoć załatwia ten problem

Wyświetl resztę odpowiedzi



Temat: Java + WinXP + IE 6.0


Witam

Mam WinXP z IE 6.0 i zainstalowane najnowsze łatki , lecz nie działa mi w
ogóle java. Próbowałem już chyba wszystkiego instalowałem msjava i javavm
i
sun java runtime enviroment i...NIC.
Czy ktoś może wie co trzeba zainstalować aby zmusić IE 6.0 pod WinXP do
używania javy ??


Narzędzia-Opcje internetowe-Zaawansowane-Java Sun-Use Java 2 v1.4.......
Trzeba to odznaczyć.

pzdr
dk

Wyświetl resztę odpowiedzi



Temat: Java + WinXP + IE 6.0


Mam WinXP z IE 6.0 i zainstalowane najnowsze łatki , lecz nie działa mi w
ogóle java. Próbowałem już chyba wszystkiego instalowałem msjava i javavm
i
sun java runtime enviroment i...NIC.
Czy ktoś może wie co trzeba zainstalować aby zmusić IE 6.0 pod WinXP do
używania javy ??

Narzędzia-Opcje internetowe-Zaawansowane-Java Sun-Use Java 2 v1.4.......
Trzeba to odznaczyć.

pzdr
dk


a u mnie np. tego nie ma: za to mozna pobawic sie z rejestrem
HKEY_LOCAL_MACHINESOFTWAREJavaSoft - tam musza zgadzac sie wartosci wersji.

Pozdr.
j.

Wyświetl resztę odpowiedzi



Temat: wywołanie copy z java - jest?
abiel napisał(a):


Jak najprościej można skopiować plik, oraz jak katalog wraz z zawartością?
Czy z java są dostępne komendy systemowe (jk np. w C WinExec()) i czy
ewentualne korzystanie z takiego mechanizmu jest ok?
Proszę o odpowiedź dla newbie.


W nie ma w C WinExec, AFAIR jest exec i system, w java Runtime.exec

P. Arek

Wyświetl resztę odpowiedzi



Temat: wywołanie copy z java - jest?
Użytkownik "Arkadiusz Ryćkowski" <chwil@nie.posiadamnapisał w
wiadomości
abiel napisał(a):

| Jak najprościej można skopiować plik, oraz jak katalog wraz z
| zawartością?
| Czy z java są dostępne komendy systemowe (jk np. w C WinExec()) i czy
| ewentualne korzystanie z takiego mechanizmu jest ok?
| Proszę o odpowiedź dla newbie.

W nie ma w C WinExec, AFAIR jest exec i system, w java Runtime.exec


AFAIK kopiowanie przy pomocy kanalow z nio jest tak samo szybkie jak
systemowe.

Wyświetl resztę odpowiedzi



Temat: j2re1.4.2_03-b02.msi nie widzi jo142000.cab


Pytanie jak najbardziej lamerskie, ale nic nie poradzę...
Chcąc zainstalować aplety java(na XP pro.) skierowano mnie na stronę Sun i
tam udało mi się pobrać ów plik j2re1.4.2_03-b02.msi. Kiedy go instaluję
wyskakuje dość niezrozumiały problem, że niby nie może znalźć jo142000.cab
na tej ścieżce. Kopletnie nie wiem co z tym zrobić, a takowego wątku nie
znalazłem w archiwum grupy.


Spróbuj instaler'a poprzez ActiveX:
http://www.java.com:80/en/download/manual.jsp
A jak nie to ściągnij sobie Java Runtime Environment z tej stronki:
http://java.sun.com/j2se/1.4.2/download.html

Pozdrawiam!
Gambit

Wyświetl resztę odpowiedzi



Temat: kompilacja programu pod JRE1.4.2


1. Wjaki sposób kompiluje się aplikacje pod Java w JRE1.4.2?


w żaden :)


Nie widzę
javac.exe!!


to bardzo poprawne dla JRE. po prostu go tam nie ma!


Czy muszę coś doinstalować?


nie, JRE masz w całości!


2. W Eclipse wyskakuje mi błąd o nastepujacej treści ( podczas próby
kompilacji - rebuild all) :
The project was not built due to "Problems encountered while deleting
resources". Fix the problem, then try refreshing this project and rebuid
it
since it may be inconsistent. O co chodzi w tym przypadku?


niedobry eclipse... albo zanadto wymagający.
gdybyś jednak zmienił kiedyś zdanie i chciał użyć czegoś innego niż Java
Runtime Enviroment.... polecam ściągnąć JDK 1.4.2.

pozdro
s.

Wyświetl resztę odpowiedzi



Temat: Plik exe
Witam!

Skompilowałem już muj pierwszy program i nawet udało mi się to zrobić
Używał JAVA 2 SDK z pod dosa
Ale nie wiem jak można swój program zapisać jako exe tak żeby można było
go
otwierać na innych komputerach
bez tego kompilatora


Nie ma możliwości skompilowania programu w Javie do postaci pliku exe.
Wynikiem działania kompilatora javy jest kod pośredni, "zrozumiały" tylko
dla wirtualnej maszyny javy. Jeśli chcesz mieć możliwość uruchomienia
programu w javie na innym komputerze, musisz taką wirtualną maszynę
zainstalować. Nie musi to być "komplet" SDK - razem z kompilatorem.
Wystarczy JRE (JavaRuntime Environment).
Na tym polega cała idea tego języka, że na różne platformy
sprzętowo/programowe tworzone są różne wirtualne maszyny, czyli takie
warstwy pośrednie między specyficznym, konkretnym systemem operacyjnym, a
uniwersalnymi programami w Javie, które (przynajmniej w teorii) powinny dać
się dzięki temu uruchomić na dowolnej platformie i funkcjonować tak samo.

Pozdrawiam
Hocus

Wyświetl resztę odpowiedzi



Temat: która wersja javy wykonuje mój kod ?
 Properties pr = System.getProperties();
 String prop = "";
    for(Enumeration en = pr.propertyNames(); en.hasMoreElements();){
      prop = en.nextElement().toString();
      System.out.println( prop + " <===" + System.getProperty(prop) );
    }

powinienes dostac m.in. np.
java.runtime.version <===1.3.1_01

czyli wystarczy:
System.out.println( " Java version: " +
System.getProperty("java.runtime.version") );

pozdr
st


witam,

 jak się programowo przekonać która wersja javy wykonuje mój kod ?
 szukałem ale nigdzie nie mogę znaleźć.
 Chciałbym np. na początku programu odczytać wersję javy by potem gdy się
okaże
 że jest to 1.1 nie stosować rozszerzeń z 1.2 czy 1.3.

 jak to zrobić ?

pozdrawiam

--
Wysłano z serwisu OnetNiusy: http://niusy.onet.pl


Wyświetl resztę odpowiedzi



Temat: java u kolegi


Bogumila Zawistowska <zawis@ibm.uci.agh.edu.plwrote:


: Co jest minimum wymagane do uruchomienia javy (aplikacji) zeby jak najszybciej
: pokazac znajomemu swoj najnowszy "wyczyn"?

Popatrz na java.sun.com
Szukaj JRE - Java Runtime Environment
To jest minimum - bezx kompilatora, debuggera, zrodel itp

Artur

Wyświetl resztę odpowiedzi



Temat: serwer na unixie

"dudi" <d@dudi.plwrote in message Mam pyteni tego typu czy ktos wie jaki jest potrzebne oprogramowanie na
freeBSD by uruchomic program serwer.class majacy za zadanie nasluchiwac na
okreslonym porcie


jre (javaruntime enviroment) dla freeBDS.
http://www.freebsd.org/java/

/marcin

Wyświetl resztę odpowiedzi



Temat: Java Runtime - pytanie (problem)
Witam,
Nie jestem pewien czy o to powinienem pytac na tej grupie ale mam nadzieje ze
jako specjalisci od Javy moze mi pomozecie.

Otoz mam nastepujacy problem:
Mam aplikacje ktora wymaga JavaRuntime w wersji 1.2.2 (plik
jre1_2_2-001-win-i.exe oraz JBuildera 3.5. Cala chyba jest zrobiona w Javie.
Podczas odpalania aplikacji dostaje (WinXPproffSP2) komunikat ze program
javaw.exe sie wywalil (taki windowsowy strandardowy no i aplikacja oczywiscie
nie rusza. Proba odpalenia konsoli Javy konczy sie dokladnie tak samo.

Probowalem roznych wersji runtime'ow i dokladnie tak samo to sie zachowuje. Co
ciekawe na innym kompie wszystko odpalilo bez problemu.

Poradzcie w czym moze byc problem, windows byl miesiac temu przeinstalowywany od
zera i nie bardzo mi sie chce to robic jeszcze raz dla jednego programu.
Probowalem googlowac ale nic nie znalazlem poza tym ze dwa lata temu ktos mial
podobny problem (pytal na jakiejs grupie) ale nie bylo podanego rozwiazania.
alt.pl.comp.os.windowsxp tez ine pomoglo - zero odzewu.

Pozdrawiam i jesli troche NTG to przepraszam.

Marcin

Wyświetl resztę odpowiedzi



Temat: Zabezpieczenie Apletu i Program pod Linuxa

1) czy jest możliwość zabezpieczenie kodu apletu przez dekompilacją ?


Zainteresuj się obfuscurator'ami kodu.


2) jak napisać (przekonwertować) program napisany w Javie pod Win, aby działał
na Linux'ie ?


Nie trzeba nic konwertować - plik skompilowany Program.class działa i pod
linuxem i pod windowsem - uruchamia się go pisząc
java Program
oczywiście musisz mieć zainstalowane minimum JRE (Java Runtime Environment).

Pozdrawiam,
Janek

PS: Uprzejma uwaga: to wszystko zapewne jest w archiwum grupy!

Wyświetl resztę odpowiedzi



Temat: zmienne srodowiskowe

  witam,

  mój problem jest następujący: potrzebuję w programie pobrać zmienną
środowiskową (dokładnie JAKARTA_HOME). Jak to zrobić . System.getProperties()
pozwala na pobranie tylko okreslonych zmiennych, czyli :

java.runtime.name
sun.boot.library.path
java.vm.version
java.vm.vendor
java.vendor.url
path.separator
java.vm.name
file.encoding.pkg
java.vm.specification.name
user.dir
java.runtime.version
java.awt.graphicsenv
os.arch
java.io.tmpdir
line.separator
java.vm.specification.vendor
java.awt.fonts
os.name
java.library.path
java.specification.name
java.class.version
os.version
user.home
user.timezone
java.awt.printerjob
file.encoding
java.specification.version
java.class.path
user.name
java.vm.specification.version
java.home
user.language
java.specification.vendor
awt.toolkit
java.vm.info
java.version
java.ext.dirs
sun.boot.class.path
java.vendor
file.separator
java.vendor.url.bug
sun.io.unicode.encoding
sun.cpu.endian
user.region
sun.cpu.isalist

będę wdzięczny za pomoc, z góry wielkie dzięki

Wyświetl resztę odpowiedzi



Temat: jvm/sun - pomocy


witam

rozkladam rece, namieszalo sie ostatnio z jvm, polecaja albu odinstalowac
msjvm, bo ponoc zaprzestano jego dalszego rozwoju na korzysc rozwiazania
sun. ale moze do czego zmierzam. potrzebuje vm suna, tyle ze z tymi
oznaczeniami i numerkami to ja juz sie zupelnie pogubilem i bezradnie
rozkladam rece wchodzac na strone suna chcac cos sciagnac. co to sa te
j2ee,
j2se, sdk, jre, oznaczenia 5.0, 1.4.2_05, 1.4.2_06.


JVM samo to jset IRE (Java Runtime Environment) czyli szukaj JRE
jak chcesz ostatnie to:
http://java.sun.com/j2se/1.5.0/download.jsp

ALe mozesz tez wczesniejsze pewniejsze i mniejsze np 1.4.2

Wyświetl resztę odpowiedzi



Temat: jvm/sun - pomocy
rozumiem, dziekuje za wyjasnienie
Pozdrawiam,
Cacup @ Pzykko Dizzko


JVM samo to jset IRE (Java Runtime Environment) czyli szukaj JRE
jak chcesz ostatnie to:
http://java.sun.com/j2se/1.5.0/download.jsp
ALe mozesz tez wczesniejsze pewniejsze i mniejsze np 1.4.2


Wyświetl resztę odpowiedzi



Temat: Czym sie rozni Java SDK od JRE ?


Tak jak w temacie, i jeszcze mam pytanie, skad mozna sciagnac Jave SDK
i JRE 1.4.2 ale fulla, bo te wersje co sie sciaga z netu to nie za
bardzo mi odpowiadaja i jakies errory wyskakuja heh.


Java SDK to "Java Standard Developer Kit" czyli zestaw podstawowych narzedzi
umozliwiajacych tworzenie programow w Javie. W sklad Java SDK wchodzi wlasnie
JRE (Java Runtime Environment), czyli srodowisko uruchomieniowe, dzieki
ktoremu mozna odpalac programy Javowe. Java SDK jest Ci potrzebne tylko jesli
zamierzasz pisac programy w Javie, jezeli natomiast chczesz np. zeby
uruchamialy Ci sie applety z najnowszej wersji Javy to wystarczy tylko JRE.

Zarowno JSDK jak i JRE mozna sciagnac ze strony http://java.sun.com/

Pozdrawiam!

Gambit

Wyświetl resztę odpowiedzi



Temat: Radeon kontra Java Swing
Dzięki!
    Czytałem ten opis i kilka pozostałych, ale nic nie dawało. Nic nie
dawało, bo zalecane opcje wpisywałem w polu "JavaRuntime Parameters" (dojść
tam można poprzez Start-Panel Sterow.-Java Plag-in-Advanced). Błąd!
Wpisanie ich, a właściwie jednego z nich, bezpośrednio w linię poleceń
odniosło pozytywny skutek: po zakończeniu działania aplikacji, system nie
zawiesza się! A zatem linia poleceń powinna wyglądać następująco:

x:java -Dsun.java2d.d3d=false <nazwa_aplikacji

Pozdrawiam,


Pewnego, oczywiscie beznadziejnego dnia Thu, 14 Nov 2002 00:38:30 +0100,
"Marek Jakubczyk" <jakubc@poczta.onet.plwykrztusil(a):

|    Napisałem aplikację, która wykorzystując pakiet Swing'a wyświetla
| przyciski a na nich ikony. Program działa bez problemu, dopóki nie zachcę
go
| zamknąć czy to naciskając X na pasku tytułu, czy poprzez File-Exit
| (metoda: "System.exit(0);"). Wtedy superstabilny system XP zawiesza się!
(...)

http://developer.java.sun.com/developer/bugParade/bugs/4713003.html
Naprawili w 1.4.2 - podobno. Z tego co się orientuję, to do wyboru masz
czekać, albo sprawdzić, czy producent karty graficznej poprawił
sterowniki.

Wyświetl resztę odpowiedzi



Temat: roznica pomiedzy J2EE a J2SE
sob, 06 lis 2004 o 21:37 GMT, Tomasz Nawrot napisał(a):


Ktos mi moze powiedziec jakie sa roznice pomiedzy J2EE i J2SE oraz SDK i JRE


EE - Enterprise Edition
SE - Standard Edition

SDK - Software Developement Kit
JRE - Java Runtime Enviroment

Po dokladne wytlumaczenie czym co od czego sie rozni zajrzyj na strone
jawy, albo do archiwum, nie raz ju o tym bylo

Pozdrawiam
        Brzezi

Wyświetl resztę odpowiedzi



Temat: Problem: Java runtime 1.1.8-i a polskie literki
Witam,

Mam następujący problem: uruchamiam aplikację, która nie wyświetla
poprawnie polskich literek na ekranie,
również nie pokazuje ich poprawnie przy wprowadzaniu teksu.
Próbowałem modyfikować plik font.properties na różne sposoby, ale nie
przynosi to skutku.
Na podstawie czego runtime określa stronę kodową wyświetlanych znaków?
Czy ktoś z uczestników listy mógły to wyjaśnić i ewentualnie przesłać
poprawny plik font.properties ?

Pozdrawiam,
Marek

Wyświetl resztę odpowiedzi



Temat: Java i CGI


Jan Ploski <j@remotejava.nospam.comwrote:
In article <8vdis0$6@news.tpi.pl, Marek Pacan wrote:
| Czy jest możliwe napisanie skryptu CGI w Java?
| Jeżeli tak to może krótka instrukcja...:)
Teoretycznie jest mozliwe, ale po co, skoro mamy servlety.


Pewnie po to, że jak serwer obsługuje CGI to nie potrzebujemy niczego poza
java runtime, natomiast do servletów potrzebujemy znacznie więcej.

CGI w Javie teoretycznie można by napisać (można napisać CGI równie dobrze
w shellu, co zresztą czasami robię jak potrzebuję coś szybkiego do
testów), niemniej nie jest to dobry pomysł bo rozwiązanie takie będzie
bardzo mało wydajne no i brakuje odpowiednich bibliotek.

Myślę że mogłoby to być np. coś takiego:

public class CGI {
  public static void main( String args[] ) {
     System.out.println( "Content-type: text/plain " );
     System.out.println( "Hello, world! " );
  }


}


...ale już w przypadku gdy chcemy np. przetwarzać argumenty z formularza,
sytuacja się komplikuje. Więc jeszcze raz - można, ale nie warto.

Wyświetl resztę odpowiedzi



Temat: --- Zla Data ??? ---
Czesc !!!

Sorry, moj blad bo ja zalozylem ze Tobie chodzi o program wyswietlany w
przegladarce ( choc dobrze by bylo gdybs napisal to :-)
A i tak z tymi czasami to jest tak pochrzanione !!! w appletviewierze to juz
w ogole sa takie glupoty ...
A to ze czas wyswietlany nie zawsze jest zgodny z systemowym to tez czysta
glupota firm produkujacy programy ... A jezeli uzywasz Win95 to we
wlasciwosciach ustawiania czasu jest ( chyba ) zakladka ze strefami ,
oczywiscie nie musisz takich stref ustawiac ( jednak one ulatwiaj potem
zmiane czasu z letniego na zimowy ...)
 I Twoje stwierdzenie ze :

.. czas systemowy to (niezaleznie od strefy,
przekonan politycznych i koloru skory) czas i data jaka mi sie
"najbardziej podoba" skoro sam ja ustawilem ?!? :-)

uwazam za bardzo dobre !!!! i zgadzam sie z nim w pelni :-)

----------------------------------------------------------------------------
---------------------------------------------

say@poznan.tpnet.pl napisał(a) w wiadomo ci:
<361624AB.2@poznan.tpnet.pl...

Witam !!!

Dzieki za odpowiedz.  Jednak nie uzywam przegladarki ale JRE (Java
Runtime Envinroment) lub po prostu JDK. Nie bardzo rozumiem jaki jest
sens ustawiania (nawet przez przegladarke) innego czasu niz ten jak mam
w systemie ? Przeciez czas systemowy to (niezaleznie od strefy,
przekonan politycznych i koloru skory) czas i data jaka mi sie
"najbardziej podoba" skoro sam ja ustawilem ?!? :-)

pozdrawiam
Tomek


Wyświetl resztę odpowiedzi



Temat: No nie wieze nie kompiluje mi sie Hello World
empty napisał(a):


Mam taki kod z ksiazki Bruca Eckela Thinking in Java

import java.util.*;

public class HelloDate {

  public static void main(String[] args) {
    System.out.println("Hello, it's: ");
    System.out.println(new Date());
  }
}

Jak go proboje uruchomic w NetBeansie to dostaje b??dy jak ponizej, o co chodzi java
runtime enviroment sciagnolem ze trony suna i zainstalowalem, czy potrzebuje czegos
jeszcze?


A JAVA SDK posiadasz zainstalowane?

Wyświetl resztę odpowiedzi



Temat: kompilator do exe


From: Marcin [mailto:mwe@poczta.wp.pl]
Subject: Re: kompilator do exe

sorry ale nierozumiem

co to jest Jre po co to sie instaluje?

Marcin


Java Runtime Environment - Srodowisko Uruchomieniowe Javy :)

Wiecej informacji na:

http://www.yourek.org - FAQ grupy

http://java.sun.com - producent JDK i JRE :)

Pozdrawiam,
Robert

P.S. Nastepna raza szukaj najpierw informacji na www.google.com

Wyświetl resztę odpowiedzi



Temat: Wywołanie polecenia


Miroslaw Wrobel wrote:
mam mały problem z uruchamianiem komend typu "ls|grep|wc".
szczegóły w wątku <pan.2004.05.09.21.35.15.515@irc.pl.

pomożecie?


Pomożemy! :)
hint:
String[] arg = new String[] {"/bin/bash", "-c", "ls | grep java"};
Runtime.exec(arg);

Wyświetl resztę odpowiedzi



Temat: Wywołanie polecenia


On Sun, 23 May 2004 18:27:43 +0200, Piotr Maj wrote:
Pomożemy! :)
hint:
String[] arg = new String[] {"/bin/bash", "-c", "ls | grep java"};
Runtime.exec(arg);


wielkie dzięki! nie wiedziałem że to będzie takie proste :)

pozdrawiam!

Wyświetl resztę odpowiedzi



Temat: Aplikacja samodzielna JAVA - co to jest??


kilka słów co to?, po co to?, itd.


Ujmując rzecz najprościej jak się da --- jest to klasa, która
zawiera statyczną metodę main(String[]), wywoływaną przy pomocy
polecenia "java". Rozwiązania takie jak aplet czy serwlet potrzebują
określonego środowiska do uruchomienia. Aplikacja zasadniczo też
potrzebuje JRE (Java Runtime Environment), ale pozostałe komponenty
też go potrzebują, co jednak zwykle nie jest wystarczające.

Wyświetl resztę odpowiedzi



Temat: Podstawowe Pytanie


Radoslaw Gajewski wrote in message ...
Co to jest JRE i do czego sie wykorzystuje oraz JFC (czy
cos podobnego) ?


JRE - Java Runtime Enviroment - sun'owskie środowisko do uruchamiania prog.
napisanych
w javie (bez kompilatora, debugera itp.).
JFC - Java Fundation Class - zbiór klas od sun'a z tzn. "lightweight
components" -
komponenty do pisania GUI specyficznego dla Javy tzn. na każdej platformie
wygląda tak samo.

Jacek W.

Wyświetl resztę odpowiedzi



Temat: plug-in do swinga/javax


jest tam java 1.3 (nawet _002) wszystko OK.

Ale to co się instaluje nie obsługuje appletów napisanych w jawax.swing w
przeglądarkach (w applet viewer tak), w przeglądarce NIE

Marek


Na litosc boska.... Zadaj sobie odrobine trudu i poprzegladaj _tresc_ stron
zanim zaczniesz narzekac. Zreszta o to, co Ty pytalo juz mnostwo ludzi, ale
niech tam... Musisz zainstalowac plug-in (jest razem z Java Runtime
Environment), a oprocz tego skonwertowac HTML-a tak, zeby przegladarka
wiedziala, ze ma uzyc tego plug-ina..

Pozdrawiam,
Przemek.

Wyświetl resztę odpowiedzi



Temat: Linux + jdk1.3 + Forte <- np.


Jezeli chodzi o uruchamianie na tym samym komputerze na ktorym one sa
zainstalowane to nic nie potrzebujesz. Jezeli chodzi o uruchamianie w
miejscu docelowym, to mozna zainstalowac JRE (Java Runtime Environment)
- jest mniejsze niz pelny Builder/Forte.


jak chce wystawic na siec to potrzebuje server aplikacji lub www z
odpowiednimi kontenerami (EJB, servlet, JSP)Artur
Pawel

Wyświetl resztę odpowiedzi



Temat: Linux + jdk1.3 + Forte <- np.


Jezeli chodzi o samo pisanie w javie to kupowac nic nie musisz -
podstawy sa dostepne za darmo. To co dostajesz za pieniadze to sa
ulatwienia. Pytanie co masz dokladnie zamiar robic. Jezeli JSP to pewnie
warto troche zainwestowac (ale tutaj chyba potrzebujesz enterprise a nie
professional), jezeli zwykle aplikacje/applety to raczej wystarcza
darmowe narzedzia.


Enterprise jest trochę drogi.  Może wystarczyłby mi Forte Internet
Conection, ma podobno kosztować ok. 500$  ???


zainstalowane to nic nie potrzebujesz. Jezeli chodzi o uruchamianie w
miejscu docelowym, to mozna zainstalowac JRE (Java Runtime Environment)
- jest mniejsze niz pelny Builder/Forte.


Czy jest to to darmowe, czy licencje za każdego klienta ?


Sa wersje i darmowe i komercyjne, ale ja niestety tu duzo nie pomoge.
Calosc J2EE to dosyc duzo, nie wiem czy jest wszystko w wersji darmowej,


Jak to czy jest wszystko.  Czy to znaczy, że ma to budowę całkowicie
modułową ?


Artur


dzięki z pomoc !
jk

Wyświetl resztę odpowiedzi



Temat: Java - skad
Użytkownik Robert Matyja <r.mat@lex.plw wiadomości do grup dyskusyjnych
napisał:8d44j5$hm@h1.uw.edu.pl...

| Szukam Javy (kompilator + dokumentacja) na platformy:
|  - Linux;
|  - Windows 95/98
|  - inne
| Sciaganie z Suna jest (chyba) bezsensowne.

http://www.task.gda.pl/tucows

Pozdrawiam
Robert


Dziekuje, sciagnalem, zainstalowalem pod Windows 98.
Jak uruchamiac Jave (np. kompilator) pod Windows 98 ?
Czy powinienem sciagnac jakies srodowisko zintegrowane ?
Sciagnalem i zainstalowalem:
    - JAVA Develpoment Kit 1.2.2-001
    - JAVA Runtime Environment 1.2.2-001
Pojawily sie dwie ikonki do w/w pozycji (sa to setupy, instalatory).
W menu, w programach pojawil sie Java Plug-in-Control Panel.
I to wszystko. Jak skompilowac program ? Jak debugowac ?
Co jeszcze powinienem sciagnac ?

Ponadto w katalogu jdk1.2.2 brakuje katalogu 'docs'.

Wyświetl resztę odpowiedzi



Temat: Java - skad
a sisiu to juz sam umiesz zrobic, czy cie nadtrzymac?

In article <38f5bb8@news.vogel.pl,
  "WOJSAL" <wojci@hands.com.plwrote:


Użytkownik Robert Matyja <r.mat@lex.plw wiadomości do grup
dyskusyjnych
napisał:8d44j5$hm@h1.uw.edu.pl...
| Szukam Javy (kompilator + dokumentacja) na platformy:
|  - Linux;
|  - Windows 95/98
|  - inne
| Sciaganie z Suna jest (chyba) bezsensowne.

| http://www.task.gda.pl/tucows

| Pozdrawiam
| Robert

Dziekuje, sciagnalem, zainstalowalem pod Windows 98.
Jak uruchamiac Jave (np. kompilator) pod Windows 98 ?
Czy powinienem sciagnac jakies srodowisko zintegrowane ?
Sciagnalem i zainstalowalem:
    - JAVA Develpoment Kit 1.2.2-001
    - JAVA Runtime Environment 1.2.2-001
Pojawily sie dwie ikonki do w/w pozycji (sa to setupy, instalatory).
W menu, w programach pojawil sie Java Plug-in-Control Panel.
I to wszystko. Jak skompilowac program ? Jak debugowac ?
Co jeszcze powinienem sciagnac ?

Ponadto w katalogu jdk1.2.2 brakuje katalogu 'docs'.

--
Pozdrawiam,
 WOJSAL (Wojciech Sałata)
         Strona domowa: http://www.kki.net.pl/~wojsal/
  Pracuj dla Cognigen: http://telcom-mlm.com/?wojsal


Sent via Deja.com http://www.deja.com/
Before you buy.

Wyświetl resztę odpowiedzi



Temat: Java - skad


On Thu, 13 Apr 2000, WOJSAL wrote:
Użytkownik Robert Matyja <r.mat@lex.plw wiadomości do grup dyskusyjnych
napisał:8d44j5$hm@h1.uw.edu.pl...
| Szukam Javy (kompilator + dokumentacja) na platformy:
|  - Linux;
|  - Windows 95/98
|  - inne
| Sciaganie z Suna jest (chyba) bezsensowne.

| http://www.task.gda.pl/tucows

| Pozdrawiam
| Robert

Dziekuje, sciagnalem, zainstalowalem pod Windows 98.
Jak uruchamiac Jave (np. kompilator) pod Windows 98 ?
Czy powinienem sciagnac jakies srodowisko zintegrowane ?
Sciagnalem i zainstalowalem:
    - JAVA Develpoment Kit 1.2.2-001
    - JAVA Runtime Environment 1.2.2-001
Pojawily sie dwie ikonki do w/w pozycji (sa to setupy, instalatory).
W menu, w programach pojawil sie Java Plug-in-Control Panel.
I to wszystko. Jak skompilowac program ? Jak debugowac ?
Co jeszcze powinienem sciagnac ?

Ponadto w katalogu jdk1.2.2 brakuje katalogu 'docs'.

--
Pozdrawiam,
 WOJSAL (Wojciech Sałata)
         Strona domowa: http://www.kki.net.pl/~wojsal/
  Pracuj dla Cognigen: http://telcom-mlm.com/?wojsal


JDK to nie jest srodowisko zintegrowane.
Kompiletor uruchamia sie poleceniem (z wiersza polecen): "javac",
interpreter: "java"

Wyświetl resztę odpowiedzi



Temat: JAVA (*.jar) a systemy operacyjne
Witam
Czy naprawde _kazdy_ program, ktory napisze np: w windows uzywajac
NetBeans uruchomie bez problemow w Linuksie, Mac'u i innych systemach, w
ktorych bedzie zainstalowany JAVAruntime? Oraz w odwrotna strone.

Czy sa jakies wyjatki od tego? Z tego co widze w watku "Ostatnie glupie
pytanie..." w kazdym systemie jest inny znak konca linii, czy cos
jeszcze mozna wyroznic mniej lub bardziej klopotliwego?

Wyświetl resztę odpowiedzi



Temat: JAVA (*.jar) a systemy operacyjne


rozrabiak wrote:
Czy naprawde _kazdy_ program, ktory napisze np: w windows uzywajac
NetBeans uruchomie bez problemow w Linuksie, Mac'u i innych systemach, w
ktorych bedzie zainstalowany JAVA runtime? Oraz w odwrotna strone.


Nie.


Czy sa jakies wyjatki od tego? Z tego co widze w watku "Ostatnie glupie
pytanie..." w kazdym systemie jest inny znak konca linii, czy cos
jeszcze mozna wyroznic mniej lub bardziej klopotliwego?


Są wyjątki. Możesz w javie z powodzeniem napisać super nieprzenośny
program, np. używając bezwzględnych ścieżek do plików. Druga rzecz to
strony kodowe, wszędzie są różne, więc trzeba uważać, jak się
używa IO. Trzeba się po prostu pilnować.

Wyświetl resztę odpowiedzi



Temat: JAVA (*.jar) a systemy operacyjne


Piotr Maj wrote:
rozrabiak wrote:

| Czy naprawde _kazdy_ program, ktory napisze np: w windows uzywajac
| NetBeans uruchomie bez problemow w Linuksie, Mac'u i innych systemach,
| w ktorych bedzie zainstalowany JAVA runtime? Oraz w odwrotna strone.
Nie.


Ja jednak powiem - TAK. URUCHOMIC mozna. Dzialac BEDZIE - moga wystapic
drobne roznice wynikajace z jak nizej...

| Czy sa jakies wyjatki od tego? Z tego co widze w watku "Ostatnie
| glupie pytanie..." w kazdym systemie jest inny znak konca linii, czy
| cos jeszcze mozna wyroznic mniej lub bardziej klopotliwego?

Są wyjątki. Możesz w javie z powodzeniem napisać super nieprzenośny
program, np. używając bezwzględnych ścieżek do plików. Druga rzecz to
strony kodowe, wszędzie są różne, więc trzeba uważać, jak się
używa IO. Trzeba się po prostu pilnować.


No momencik - o co z tymi stronami kodowymi? Ja dawno UI w Javie nie
pisalem, ale jakos problemow nigdy nie mialem, chyba ze akurat tak mi
sie trafilo (robilem w sumie tylko drobiazgi w SWINGu - dzialaly
poprawnie zarowno w Win2K, WinXP i Linuxie).
A z tymi sciezkami to masz racje - fakt - nawet na to nie wpadlem...,
ale to chyba oczywiste. To tak jakby sie pytac, czy jak napisze edytor
tekstow, to wszedzie bede mogl drukowac... odp: nie, bo gdzies moze nie
byc drukarki :D
Uzywajac sciezek bezwzglednych nie tyle mamy problem z systemami, ale
WOGLE MAMY PROBLEM nawet piszac tylko w Windows uzywajac Delphi.

Lukjel

Wyświetl resztę odpowiedzi



Temat: Java Virtual Machine Microsoft'u a linuxowe przegladarki


In article <binrqh$ag@zeus.polsl.gliwice.pl, Kurz wrote:
Witam
Mam problem z uruchomieniem aplikacji javy z
Java Virtual Machine Microsoft'u na linuxowych
maszynach. Z tego co wiem to mozillia,
netscape maja jave Sun'a


A JVM masz wogóle zainstalowaną? Bo z przeglądarkami pod Linuxa
standardowo nie jest dostarczana i trzeba sobie pociągnąć Java Runtime
Environment (i plugin odpowiednio podlinkować). Sprawdź
Help-AboutPlug-ins, wyświetli ci czy wogóle wtyczka Javy działa czy
nie.

Wyświetl resztę odpowiedzi



Temat: jre i java


bubu wrote:
[...]
nie mozna odpalic db2cc bo chce jakis plik w jacvie "jre"


to nie chodzi o plik tylko prawdopodobnie o Java Runtime Environment
- srodowisko, ktore pozwala na uruchamianie programow napisanych
w Javie.
Byc moze trzeba bedzie zainstalowac JRE albo (jesli juz masz)
to gdzies ustawic zmienna srodowiskowa JAVA_HOME.

Reszta na http://java.sun.com

Pozdr.
W. <W.W.

Wyświetl resztę odpowiedzi



Temat: Aplikacja w Javie


Kamil Nowicki wrote:

Czesc,

Interesuje mnie jak uruchomic aplikacje napisana w Javie
Wiadomo jest, ze mozna pisac applet lub aplikacje. W przypadku apletu nie ma
problemu (no niezawsze ;) ) co w przypadku aplikacji?

Jakie "rzeczy" sa wymagane aby uruchomic aplikacje na kompie bez srodowiska
deweloperskiego.


(ha, ciekawe,
siedze w javie juz dobre 3.5 roku i nie napisalem nigdy zadnego apletu.)

ale ad rem: potrzebne jest jre (java runtime environment)
czyli to, co siedzi w kazdym jdk (z ibm, suna czy kogokolwiek)

krotko mowiac: program java.exe, rt.jar i wszelkiej masci dll'e (.so na
unixach)

a.

Wyświetl resztę odpowiedzi



Temat: Aplikacja w Javie
Cze Adam,

Wednesday, May 30, 2001, 2:45:55 AM, you wrote:


| Interesuje mnie jak uruchomic aplikacje napisana w Javie
| Wiadomo jest, ze mozna pisac applet lub aplikacje. W przypadku apletu nie ma
| problemu (no niezawsze ;) ) co w przypadku aplikacji?
| Jakie "rzeczy" sa wymagane aby uruchomic aplikacje na kompie bez srodowiska
| deweloperskiego.


AK(ha, ciekawe,
AKsiedze w javie juz dobre 3.5 roku i nie napisalem nigdy zadnego apletu.)
AKale ad rem: potrzebne jest jre (java runtime environment)
AKczyli to, co siedzi w kazdym jdk (z ibm, suna czy kogokolwiek)
AKkrotko mowiac: program java.exe, rt.jar i wszelkiej masci dll'e (.so na
AKunixach)

Ja natomiast konkretnie chcialbym zeby byl plik samowykonywalny, np
jak bym napisal jakis program w jezyku powiedzmy C, to jakie pliku
musze miec z pakietu JRE, i jaka biblioteke musze wywolac z tego
programu C, zeby ten plik startowal prgram w JAVA...

Wiem ze to jest mozliwe, bo w programie NetZero tak jest (NetZero, to
taki ISP, ktory udostepnia inet za "darmo", wlasciwie w zamian za
nieplacenie, trzeba ogladac bannery, i wlasnie do ich wyswietlania
sluzy ten program w javie) ten program uruchamia sie z pliku exe, i
nie trzeba instalowac JRE... wiec jak mozna cos takiego samemu zrobic?
ma ktos pomysly?

Wyświetl resztę odpowiedzi



Temat: outOfMemory
Cześć,
W mojej aplikacji wyczerpały się zasoby (przy wczytaniu pliku,
wyznaczenie sumy kontrolnej - pamięć - outOfMemory), na poziomie
aplikacji nie mogę raczej nic zmienić (gc, i pewne modyfikacje samej
operacji nic nie dały). Zatem, zostaje zwiększenie pamięci (java -
Xmx), ale czy można zmienić to w aplikacji (uniknięcie problemu
dystrybucji, mogę łątwo zrobić aktualizację aplikacji, gorzej z samą
java), Runtime umożliwia tylko pobranie zajętej i dostępnej pamięci,
może w jakieś innej klasie można to zmienić (ustawić)?
Wyświetl resztę odpowiedzi



Temat: outOfMemory
On 5 Maj, 10:05, redi <red@op.plwrote:

Cześć,
W mojej aplikacji wyczerpały się zasoby (przy wczytaniu pliku,
wyznaczenie sumy kontrolnej - pamięć - outOfMemory), na poziomie
aplikacji nie mogę raczej nic zmienić (gc, i pewne modyfikacje samej
operacji nic nie dały). Zatem, zostaje zwiększenie pamięci (java -
Xmx), ale czy można zmienić to w aplikacji (uniknięcie problemu
dystrybucji, mogę łątwo zrobić aktualizację aplikacji, gorzej z samą
java), Runtime umożliwia tylko pobranie zajętej i dostępnej pamięci,
może w jakieś innej klasie można to zmienić (ustawić)?


A co to za suma, jak i czym ją wyznaczasz? Jeżeli jakieś MD5, SHA czy
coś w ten deseń to jest to tak zaprojektowane że da się wyznaczyć
skrót dla dowolnej ilości danych. Nie musisz wcale wczytywać całego
pliku do pamięci. Jeżeli używasz MessageDigest to czytaj dane partiami
i wrzucaj do metody update(byte[]) na końcu wołasz digest() i masz
wynik.
Wyświetl resztę odpowiedzi



Temat: outOfMemory
On 5 Maj, 10:16, artur.zabron@gmail.com wrote:


On 5 Maj, 10:05, redi <red@op.plwrote:Cześć,
| W mojej aplikacji wyczerpały się zasoby (przy wczytaniu pliku,
| wyznaczenie sumy kontrolnej - pamięć - outOfMemory), na poziomie
| aplikacji nie mogę raczej nic zmienić (gc, i pewne modyfikacje samej
| operacji nic nie dały). Zatem, zostaje zwiększenie pamięci (java -
| Xmx), ale czy można zmienić to w aplikacji (uniknięcie problemu
| dystrybucji, mogę łątwo zrobić aktualizację aplikacji, gorzej z samą
| java), Runtime umożliwia tylko pobranie zajętej i dostępnej pamięci,
| może w jakieś innej klasie można to zmienić (ustawić)?

A co to za suma, jak i czym ją wyznaczasz? Jeżeli jakieś MD5, SHA czy
coś w ten deseń to jest to tak zaprojektowane że da się wyznaczyć
skrót dla dowolnej ilości danych. Nie musisz wcale wczytywać całego
pliku do pamięci. Jeżeli używasz MessageDigest to czytaj dane partiami
i wrzucaj do metody update(byte[]) na końcu wołasz digest() i masz
wynik.

--
Pozdrawiam,
Artur


Tak, to jest suma MD5. Tak czytami dane fragmentami. Niepotrzebnie
wspomniałem to tych MD, ponieważ to tak naprawdę nie jest problemem.
Problemem jest wczytanie tego pliku (to są skrypty SQL - np. 100M) i
tutaj jest problem.

Wyświetl resztę odpowiedzi



Temat: IE, Java problem.
W wiadomości <cedoai$lo@atlantis.news.tpi.pl
mike napisał(a):


Witam, tylko nie odsylajcie mnie na jakas inna grupe, bo naprawde nie wiem
gidze mama o to
zapytac.

Otorz, w IE 6.0   mam wylanczona Javascript, tak sadze, nie wiem jak ja
wlaczyc, a przez to
prawie nic mi w necie nie chce dzialac, nie dzialaja chat-roomy, nawet
niektorych zdjec nie
moge uruchomic, poczty odebrac.
prosze pomozcie!
z gory dzieki!


W temacie masz Java a w tresci piszesz ze masz problem z
Javascript. Jezeli chodzi ci o Jave to musisz zainstalowac JRE (Java
Runtime Environment).
1. Wchodzisz na stronę http://java.sun.com/j2se/1.4.2/download.html
   i wybierasz link oznaczony jako 'Download J2SE JRE'
2. Na stronie która się otworzy zaznaczasz opcje 'Accept' i naciskasz
   przycisk 'Continue'
3. Na następniej stronie pobierasz plik podpisany jako 'Windows Offline
   Installation, Multi-language'
4. Pobrany plik to instalator a z tym to już powinienes sobie poradzic.
Po tych zabiegach powinienes miec Jave z swoim IE.

Jezeli natomiast chodzi ci o JavaScript to zle trafiles, poszukaj
odpowiedniej grupy i tam zadaj pytanie.

PS. Skonfiguruj sobie czytnik bo nie masz deklaracji uzywanego
kodowania.

Wyświetl resztę odpowiedzi



Temat: java runtime edition pod win xp
hej,

mam na win xp j2re od suna, ale cos jest nie tak - kazda strona www, ktora
wykorzystuje applety javy powoduje nie tylko migotanie calego okna ie6, ale
rowniez innych rownolegle otwartych okien, mimo ze w nich wyswietlane moze
byc juz cos zupelnie innego

zauwazyl moze ktos z Was cos takiego?

milt

Wyświetl resztę odpowiedzi



Temat: j2ee problem instalacja
Witam
Zaznaczam odrzau iz z java nie miałem jak narazie docznienia, niestety
potrzebuje miec na serverze j2ee1.4 sdk
zaciagnołem ta wersje zrobiłem chmod +x binarka potem ./binarka i mam
komunikat o braku javy (jak rozumiem chodzi i javaruntime env.)
wydaje mi sie ze mam jave jako taką w /usr/bin podałem tam javahome ale
niestety dalej mam komunikat o błędzie
czy ktos móglby mnie oświecic jak wygląda proces instalacji j2ee ? na
java.sun jest tylko to co robiłem :)

Pozdrawiam

Wyświetl resztę odpowiedzi



Strona 1 z 3 • Zostało znalezionych 191 rezultatów • 1, 2, 3



 

 

 

 

 

 

 

 

 

 

 

 

   
 
  Java Runtime Download
Widzisz wypowiedzi znalezione dla słów: Java Runtime Download